Suse 10.1 Problem mit Installationsquelle wechseln

Software besorgen und anwenden
Antworten
Nachricht
Autor
Slater87

Suse 10.1 Problem mit Installationsquelle wechseln

#1 Beitrag von Slater87 » 05. Jan 2007 0:52

Hallo, ich habe leider ein Problem mit meinem YaST2, ich hab auch schon stundenlang im internet nach einer Lösung gesucht und hab leider nichts brauchbares gefunden.
Wenn ich versuche die Installationsquelle zu ändern (zu einen FTP Server ftp.gwdg.de) dann dauert das schon mal gut eine halbe Stunde bis der Server in der Liste erscheint wenn ich jetzt auf beenden klicke passiert einfach nichts ich hab 3 stunden gewartet und alles was passiert ist, das sich die blöde uhr als cursor zeigt. jetzt wollte ich gerne wissen ob ich irgendwie trotzdem ein update von dieser blöden libzypp und zen, etc machen kann weil ich ja wie gesagt gar nicht zum updaten kommen kann.

Danke für die Hilfe

Benutzeravatar
Janka
Beiträge: 3578
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 05. Jan 2007 14:56

Ist das ein frisch installiertes System? Wenn ja, besorg' dir die "Remastered"-Version von SuSE10.1, die einige Fehler in der Updateverwaltung behebt, oder gleich SuSE10.2.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Slater87

#3 Beitrag von Slater87 » 05. Jan 2007 21:46

Janka hat geschrieben:Ist das ein frisch installiertes System? Wenn ja, besorg' dir die "Remastered"-Version von SuSE10.1, die einige Fehler in der Updateverwaltung behebt, oder gleich SuSE10.2.

Janka
ich hab gestern mal mit der remastered eine akutalisierung meines systems gemacht und das problem scheint weiterhin zu bestehen ich krieg hier bald noch die kriese :( ich wollte den kernel jedoch nicht updaten weil ich angst hatte das ich mein sys dann komplett neu aufsetzen muss, denn außer dem update programm funzt es eigentlich super und schon wieder ati treiber, samba, apache, avm treiber, etc einrichten hab ich eigentlich keine lust ... hoffe das vielleicht noch irgendjemand eine andere idee hat

Antworten