Wie ändert man die CD-Brenngeschwindigkeit?

Software besorgen und anwenden
Antworten
Nachricht
Autor
Janko Weber

Wie ändert man die CD-Brenngeschwindigkeit?

#1 Beitrag von Janko Weber » 22. Apr 2015 11:38

Man brennt ja mit höchstens 8facher Brenngeschwindigkeit um die Jitter-Fehler in Grenzen zu halten. *?
Ein wichtiger Grund warum ich in meinem PCLinuxOS MATE-Remaster Simpleburn durch Brasero ersetzt habe war dass es mir nicht gelungen ist die CD-Brenngeschwindigkeit in Simpleburn zu verändern. Das sinnlose daran ist dass das mit Brasero auch nicht funktioniert. Jedenfalls ist es mir bis heute nicht gelungen. Das Problem scheint allgegenwärtig. Verschiedene LösungsVersuche aus dem Internet brachten bei mir keinen Erfolg. Brasero brennt, genauso wie Simpleburn, immer mit der höchstmöglichen Geschwindigkeit. Bei den verhaßten und kaum verwendeten Desktops Gnome3 und KDE4 scheint das Ändern der Brenngeschwindigkeit allerdings zu funktionieren. Auch in Brasero. Wie kommt das? Welche Einstellungen muß man ändern und wie macht man das?

Ein Ansatz sah so aus:
1.gconf-editor
2.head to apps > brasero > config > priority
3.change wodim-burn from "0" to "-1" ; to disable it
3.change growisofs-burn from "0" to "1"
4.manuall set the burn speed. Instead of "Max", use 4x,8x etc

Das klingt mir recht gut; bis Punkt 3 für mich auch realisierbar. Nur habe ich keine Ahnung an welcher Stelle ich die "burn speed" einstellen kann bzw. muß?


FG

Benutzeravatar
Janka
Beiträge: 3575
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 22. Apr 2015 19:40

Die Brenngeschwindigkeit stellst du in Brasero manuell im letzten Dialogfenster vor dem eigentlichen Brennvorgang ein.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Janko Weber

Absender

#3 Beitrag von Janko Weber » 23. Apr 2015 1:05

[quote="Janka"]Die Brenngeschwindigkeit stellst du in Brasero manuell im letzten Dialogfenster vor dem eigentlichen Brennvorgang ein.

Janka[/quote]

Da ist bei mir nichts zum einstellen.

FG

Janko Weber

Ich habe das Problem gelöst

#4 Beitrag von Janko Weber » 23. Apr 2015 17:04

Brasero installiert mehrere Brenn-Tools und verwendet in der Voreinstellung libburn. Die Einstellung für die Brenngeschwindigkeit -im Dialog-Fenster Preferences- wird dabei ignoriert. Ich habe libburn deaktiviert. Nun wird wodim verwendet. Das Einstellen der Brenngeschwindigkeit funktioniert jetzt einwandfrei.

http://www.fotos-hochladen.net/uploads/ ... 92y7vn.png


FG

Antworten