netgear treiber

Antworten
Nachricht
Autor
sit

netgear treiber

#1 Beitrag von sit » 10. Aug 2001 15:37

hi,
ich bin ein absoluter linux-newbie und habe probleme mit dem einrichten meiner netgear fa311-netzwerkkarte.
ich habe suse 7.1 mit dem kernel 2.4.0.
bei der distribution ist kein treiber für meine karte vorhanden gewesen, also habe ich einen von der herstellerseite heruntergeladen (für redhat 7.1-war der einzige linux-treiber). nun habe ich die drei dateien natsemi.c, natsemi.o und makefile. allerdings habe ich keine ahnung, wie ich weiter vorgehen muss und ob ich überhaupt diese redhat treiber auch mit suse benutzen kann.

thx sit

Lino

Re: netgear treiber

#2 Beitrag von Lino » 11. Aug 2001 18:18

ich glaube auf den netgear karten sind nur realtek chipsätze drauf... also kannst du einfach ne PCI Realtek Karte nehmen...

Einfach in yast auswählen!

by lino

sit

Re: netgear treiber

#3 Beitrag von sit » 13. Aug 2001 17:04

hm, schön wärs mit realtek-chipsatz (funktioniert leider nicht, ist ein national semiconductor chipsatz).
also, ich habe den kernel neu kompiliert (2.4.0, mit national-semiconductor support). Danach lief zwar die netzwerk-karte mit dem tulip-treiber, aber ansonsten nichts (wie gesagt, newbie). Mit dem alten kernel (auch 2.4.0) kann ich auch den tulip treiber auswählen (mit yast2), aber hier scheint er aus irgendwelchen gründen nicht zu funktionieren.

kann irgendwer helfen ?

thx sit

Lino

Re: netgear treiber

#4 Beitrag von Lino » 14. Aug 2001 12:46

ist es vielleicht eine ISA-Karte?

by lino

sit

Re: netgear treiber

#5 Beitrag von sit » 14. Aug 2001 19:11

das problem ist inzwischen gelöst (neuer kernel unterstützt die karte):).

Antworten