Hauppauge WinTV Nova CI

Antworten
Nachricht
Autor
Joe

Hauppauge WinTV Nova CI

#1 Beitrag von Joe » 02. Mär 2003 16:00

Hallo allerseitz
ich habe ein Problem beim installieren meiner TV-Karte (WinTV Nova CI) unter Suse 8.1!
Die Hardware erkennung - erkennt sie überhaupt nicht und wenn ich sie manuell einstelle,
dann passiert beim Start von Kwintv gar nichts. Das Programm startet zwar - aber ich
bekomme keinerlei fenster oder bild gar nichts.
wenn ich über die Konsole starte kommt folgende Meldung:
joe@linux:~> kwintv
can't open /dev/video0: No such device
kann mir bitte jemand sagen was das zu bedeuten hat und was ich ändern muss???
wäre echt super - der umstieg von windows auf linux bis auf das ziemlich einfach <img src="http://www.pl-forum.de/UltraBoard/Images/Sad.gif" border="0" align="middle">
mfg
Joe

gunnar
Beiträge: 212
Registriert: 12. Nov 2002 15:45
Wohnort: Bodenwerder

Re: Hauppauge WinTV Nova CI

#2 Beitrag von gunnar » 02. Mär 2003 23:47

Ich hab zwar keine Nova, aber dafür eine gute alte DVB-s. Auf der Suche nach div. Infos habe ich mehrfach gelesen das die Nova (abgespeckte DVB-Karte ohne Hardware-Decoder) nicht läuft. Sie läuft aber zusammen mit einer 2. Karte mit Hardware-Decoder (Projekt vdr, Time-Shifting mit 2. Karte).
Unter
<a href="http://www.linuxdvb.tv" target="_blank"><!--auto-->http://www.linuxdvb.tv</a><!--auto-->
<a href="http://www.cadsoft.de/people/kls/vdr/index.htm" target="_blank"><!--auto-->http://www.cadsoft.de/people/kls/vdr/in ... <!--auto-->
<a href="http://www.vdrportal.de/" target="_blank"><!--auto-->http://www.vdrportal.de/</a><!--auto-->
gibts mehr Infos und weiterführende Links

Gunnar

Antworten