VMware und XFree86 v4.0.2

Antworten
Nachricht
Autor
Descartes

VMware und XFree86 v4.0.2

#1 Beitrag von Descartes » 24. Feb 2001 20:17

Ich möchte hier die SuSE 7.1 in VMware 2.x installieren.
Die VMware-Tool-Disk von VMware 2.x bringt nur eine XF86Config und X-Server für XFree86 v3.3.6 mit.

Auf der Homepage von VMware kann man sich inzwischen allerdings einen Treiber für XFree86 v4.0.2 herunterladen, den ich auch nach /usr/X11R6/lib/modules/driver/vmware_drv.o installiert habe.

Allerdings kann ich mit "sax2" oder "/usr/X11R6/bin/XFree86 -configure" die VM nicht konfigurieren.

VMware schlägt vor, die Eintragungen in der XF86Config zu erweitern, dass statt der VGA Treiber der VMware Treiber geladen wird.

Allerdings funktioniert das bei mir nicht.

Hat das schon jemand hinbekommen ?

Any suggestions ?

Descartes

Re: VMware und XFree86 v4.0.2

#2 Beitrag von Descartes » 25. Feb 2001 5:19

kommt schon Jungs...lasst mich mal nicht so hängen...jeder SuSE/Linux-er ist doch auch potenzieller VMware Nutzer (zumindest 30 Tage Lizenz)

Thomas Mitzkat

Re: VMware und XFree86 v4.0.2

#3 Beitrag von Thomas Mitzkat » 25. Feb 2001 11:19

Vielleicht hast Du Recht, was die 30 Tage angeht. Aber da läuft mit Sicherheit kein Linux im Fenster. <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

Descartes

Re: VMware und XFree86 v4.0.2

#4 Beitrag von Descartes » 25. Feb 2001 18:20

Das trifft vielleicht auf Dich zu, dass kein Linux in der VM läuft.

Aber um etwas auszuprobieren bevor man es auf das produktivsystem loslässt ist die VM eine gute alternative.

Thomas Mitzkat

Re: VMware und XFree86 v4.0.2

#5 Beitrag von Thomas Mitzkat » 26. Feb 2001 0:11

Und nun? <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

Antworten