Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 10. Dez 2018 16:04

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 20. Dez 2004 0:21 
Hallo,

leider muss ich euch mit einer Anfängerfrage belästigen.
Ich habe mir Suse 9.2 installiert und hatte vorher Suse 9.0 mit einem Homeverzeichnis in einer separaten Partition.
Nach der Neuinstallation wollte ich nun das Homeverzeichnis wieder einbinden. Leider weiss ich nicht wie es geht und alles was ich bisher in Hilfen gefunden habe, hat mir leider auch nicht geholfen.

Anbei meine fstab:
/dev/hda6 / ext3 acl,user_xattr 1 1
/dev/hda7 /boot ext3 acl,user_xattr 1 2
/dev/hda9 /home ext3 noautor,user 0 0
/dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda5 /windows/D ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda8 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
sysfs /sys sysfs noauto 0 0
/dev/cdrecorder /media/cdrecorder subfs fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
/dev/dvd /media/dvd subfs fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
/dev/fd0 /media/floppy subfs fs=floppyfss,procuid,nodev,nosuid,sync 0 0

Vielleich kann mir jemand sagen, wie ich wieder mit meinem Homeverzeichnis arbeiten kann.

Vielen Dank im voraus.

Gruß
Stephan


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Dez 2004 9:10 
Offline
prolinux-forum-admin
Benutzeravatar

Registriert: 20. Apr 2004 12:19
Beiträge: 601
Wohnort: AT
hi

du musst in der zeile
/dev/hda9 /home ext3 noautor,user 0 0

das noautor (was ausserdem noauto heissen müsste) löschen.
dann müsste es wieder funktionieren

mfg
arno

_________________
[root@host]# cd /pub
[root@host]# more beer


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Dez 2004 20:07 
Hi,

hat leider nicht funktioniert.
Sobald ich das noauto herausnehme und neu starte bekomme ich folgende Fehlermeldungen:

- Could not read networ connection list /home/stephan/.DCOPserver_linux_O

- Einrichtungsdatei /home/stephan/.kde/share/config/krootimager
und
/home/stephan/.kde/share/config/kdeglobals
läßt sich nicht speichern.

KDE startet dann nicht.

Habe ich vielleicht etwas vergessen?

Danke und Gruß
Stephan


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Dez 2004 23:13 
wie sehen die verzeichnisrechte aus?
kann der user lesen und schreiben im /home verzeichnis?
wenn du es bei deiner erneuten installation nicht eingebunden hast werden die verzeichnisrechte einfach auf root gesetzt, und zwar so das der normale user keinen schreibzugriff hat.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Dez 2004 12:55 
Offline
Benutzeravatar

Registriert: 21. Dez 2004 12:50
Beiträge: 1
ich habes hin bekommen als ich nur defaults eingetragen habe ohne irgendetwas anderes.

mfg


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Dez 2004 0:48 
Nachdem ich den Eigentümer auf dem Homelaufwerk umbenannt und die Zugriffsrechte verändert habe, hat es funktioniert.
War ein harter Kampf für einen Anfänger, aber nur so lernt man weiter.

Vielen Dank nochmals für die Unterstützung.

Gruß
Stephan


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de