Wer hat schon ns2 (Network Simulator) installiert unter SuSe?oder damit gearb

Software besorgen und anwenden
Antworten
Nachricht
Autor
danke
Beiträge: 23
Registriert: 26. Jun 2005 22:33

Wer hat schon ns2 (Network Simulator) installiert unter SuSe?oder damit gearb

#1 Beitrag von danke » 26. Jun 2005 22:57

hallo zusammen,

wer kann helfen ? und zwar habe Probleme bei installation von ns2(network simulator-2)..
nachdem ich alle zugehörigen und notwendigen Packag installiert habe und erfolgreich installiert und konfiguriert. aber leiider lassen die Befehle make clean und make depend und make nicht ausführen.



./configure sucessfuly
make clean faliled
make depend failed


ich bekomme folgenden Fehler:

Makefile :72: *** befehle beginnen vor der ersten Ziel. schluss.
Ns make failed


danke Ihnen im voraus für jede Hilfe

Bussen

#2 Beitrag von Bussen » 28. Jun 2005 14:47

Haste denn ein Link zu dem Quellcode??

Dann koennte man es am besten mal selber testen. Deine Angaben sind ja nicht gerade die tollsten. :? :?

danke_merci

Network Simulator unter Linux

#3 Beitrag von danke_merci » 28. Jun 2005 15:48

Hallo,

danke erst mal für Ihre Hilfe und wäre sehr dankbar,wie sie mir helfen können und das problem lösen


I am trying to install TKN EDCF protocol for ns 2.26,
from http://www.tkn.tu-berlin.de/research/802.11e_ns2/

hier können sie auch ns-allinone-2.26 unterladen,denn diese Code 802.112 lauft nur unter ns-2.26
http://www.ee.surrey.ac.uk/Personal/L.Wood/ns/mirror/



and i followed the instructions in the README file. I
run ./configure, and it works.But when i run make
clean; make depend; make, I get this error:

Makefile:72: *** commands commence before first
target. Stop.
Makefile:72: *** commands commence before first
target. Stop.
Makefile:72: *** commands commence before first
target. Stop.



@linux:~/ns-allinone-2.26/ns-2.26> make clean
Makefile 72:***command commence bevore first target
:stop



a few details for my system:
------------------------------
@linux:~/ns-allinone-2.26/ns-2.26> c++ -v
Reading specs from
/usr/lib/gcc-lib/i586-suse-linux/3.3.1/specs
Konfiguriert mit: ../configure --enable-threads=posix
--prefix=/usr
--with-local-prefix=/usr/local
--infodir=/usr/share/info
--mandir=/usr/share/man --libdir=/usr/lib
--enable-languages=c,c++,f77,objc,java,ada
--disable-checking
--enable-libgcj
--with-gxx-include-dir=/usr/include/g++
--with-slibdir=/lib
--with-system-zlib --enable-shared
--enable-__cxa_atexit
i586-suse-linux
Thread model: posix
gcc-Version 3.3.1 (SuSE Linux)

Antworten