Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Dez 2018 12:43

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme mit Arbeitsfläche
BeitragVerfasst: 31. Jan 2007 20:09 
Offline

Registriert: 31. Jan 2007 20:05
Beiträge: 1
Hallo,
ich habe ein Problem mit der Einrichtung von Xord.
Ich habe es bis jetzt mit
Code:
# xorgcfg -textmode
probiert, aber wenn ich dann die config erstelle, und
Code:
# startx
ausführe, gibt er mir einen fehlercode aus.
Dort wird erähnt das kein Screen gefunden wird.
Ich habe aber einen Screen ausgewählt o0
hätte vielleicht jemand eine gute und verständliche Anleitung dafür?
Manuell habe ich es nämlich noch nicht ausprobiert....


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Jan 2007 21:55 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Am besten postest du mal die erzeugte /etc/X11/xorg.conf, sowie das Log /var/log/Xorg.0.log. Dann können wir schauen, wo das Problem liegt.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de