xinetd startet nicht

Antworten
Nachricht
Autor
highjumper83

xinetd startet nicht

#1 Beitrag von highjumper83 » 15. Dez 2008 8:47

Hallo,
ich habe das Problem das bei meinem SLES 10 Server der init-Service nicht mehr startet. Im /var/log/messages sieht es so aus:

Code: Alles auswählen

Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/chargen [file=/etc/xinetd.conf] [line=26]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/chargen-udp [file=/etc/xinetd.d/chargen-udp] [line=14]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/cvs [file=/etc/xinetd.d/cvs] [line=15]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/daytime [file=/etc/xinetd.d/daytime] [line=16]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/daytime-udp [file=/etc/xinetd.d/daytime-udp] [line=14]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/echo [file=/etc/xinetd.d/echo] [line=15]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/echo-udp [file=/etc/xinetd.d/echo-udp] [line=14]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/netstat [file=/etc/xinetd.d/netstat] [line=15]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/rsync [file=/etc/xinetd.d/rsync] [line=16]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/servers [file=/etc/xinetd.d/servers] [line=12]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/services [file=/etc/xinetd.d/services] [line=14]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/systat [file=/etc/xinetd.d/systat] [line=14]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/time [file=/etc/xinetd.d/time] [line=17]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: Reading included configuration file: /etc/xinetd.d/time-udp [file=/etc/xinetd.d/time-udp] [line=15]
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing chargen
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing chargen
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing cvspserver
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing daytime
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing daytime
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing echo
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing echo
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing netstat
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing rsync
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing servers
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing services
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing systat
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing time
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: removing time
Dec 15 08:27:06 ks-sepk0 xinetd[31941]: 31941 {init_services} no services. Exiting...
Woran könnte das liegen?
Hab hier schon mal ein ähnlichen Beitrag gefunden, aber der entscheidende Link (wie ich die Dienste aktiviere) fehlt.
http://www.linuxforen.de/forums/showthread.php?t=185828

Kann mir da jemand helfen?

highjumper83

Problem gelöst

#2 Beitrag von highjumper83 » 15. Dez 2008 9:08

Ich hab das Problem gefunden.
In der /etc/xinetd.d/vsftpd war disable = yes gesetzt.
Ich hab das auf no geändert und schon funzt es.

haha

x

#3 Beitrag von haha » 15. Dez 2008 10:53

... und was hat das mit hardware zu tun???

Antworten