Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Dez 2018 11:31

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 16. Nov 2014 13:43 
Offline

Registriert: 18. Mai 2013 5:01
Beiträge: 146
Installiert habe ich auf Festplatte Ubuntu-mate 14.04.1 (64 Bit)
Ich habe ein Problem mit dem Drucken.
Wenn ich in pluma (gedit) einen Text eingebe, und dann aus dem plumamenü Druckvorschau auswähle, dann erscheint

Datei:Ungespeichertes Dokument 1
_________________________________
Test


So wie in der Druckvorschau wird auch auf Papier gedruckt, so will ich es aber nicht haben.
Wie bekomme ich den Header
Zitat:
Datei:Ungespeichertes Dokument 1
dauerhaft weg?
In der Einstellung geht es jedesmal wenn ich pluma den Druckauftrag abbreche, verloren.
Gibt es denn eine Möglichkeit , den
Zitat:
Drucken >>> Texteditor >>> Seitenkopf drucken
, dauerhaft zu deaktivieren und das dauerhaft einzustellen?
Und kann man mit dconf oder gsettings den Seitenkopf (Printheader) deaktivieren?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Nov 2014 14:28 
Offline

Registriert: 18. Mai 2013 5:01
Beiträge: 146
Nach einigem googeln fand ich folgendes >>>
Zitat:
gsettings set org.gnome.gedit.preferences.print print-header 'false'
Im terminal habe ich es folgendermassen eingegeben >>>
Code:
gsettings set org.gnome.gedit.preferences.print print-header 'false'
Dann kamm es zu einer fehlermeldung.
Zitat:
Keine derartiges Schema »org.gnome.gedit.preferences.print«


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Nov 2014 14:33 
Offline

Registriert: 18. Mai 2013 5:01
Beiträge: 146
Als ich meinen irtum erkannte änderte ich es folgendermassen >>>
Code:
gsettings set org.gnome.pluma.preferences.print print-header 'false'
Aber wie ihr sieht, der fehler ist der alte >>>
Zitat:
Keine derartiges Schema »org.gnome.pluma.preferences.print«
Wer könnte mir bei der gsettings einstellerei helfen?


Nach oben
   
BeitragVerfasst: 16. Nov 2014 14:36 
Offline

Registriert: 18. Mai 2013 5:01
Beiträge: 146
Auch im dritten Versuch klappte es nicht, wie ihr folgend sieht >>>
Code:
gsettings set org.gnome.mate.pluma.preferences.print print-header 'false'
Zitat:
Keine derartiges Schema »org.gnome.mate.pluma.preferences.print«


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Nov 2014 14:44 
Offline

Registriert: 18. Mai 2013 5:01
Beiträge: 146
Vielleicht könnt ihr es mir bestätigen, und kontrollieren.
ist das so richtig >>>
Code:
gsettings set org.mate.pluma print-header 'false'


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de