Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 15. Dez 2018 9:47

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 13. Mär 2015 17:22 
Offline

Registriert: 25. Jul 2005 21:18
Beiträge: 3
Hallo,

ich habe mit meinem aktuellen Netzwerk ein kleines Problem.

Einfach dargestellt sieht mein Lan so aus:

PC1 > Router1 mit OpenWrt (192.168.2.1 | 192.168.1.10) > Router2 Draytec Vigor (192.168.1.1 | öffentliche IP)

Ich kann mit dem PC1 den Router1 pingen, aber Router2 ist von PC1 aus nicht erreichbar. PC1 kommt aber ins Internet.

route von Router1 http://pastebin.com/fmHQyMU0

route von PC1 ist 192.168.2.1

Netzwerkmaske von beiden Routern = /24

Woran kann das liegen, dass Router2 vom PC aus nicht erreichbar ist?

Danke vorab

Grüße


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Mär 2015 11:16 
Offline
Pro-Linux
Benutzeravatar

Registriert: 15. Aug 1999 16:59
Beiträge: 3237
Wohnort: Bruchsal
Hi!

Die Routen scheinen zu stimmen, vielleicht fehlt auf dem OpenWrt das Forwarding-Flag. Oder es wird mit iptables etwas ausgefiltert.

Grüße,
hjb

_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de