Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kann neuen ppp Paket nicht installieren

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Joerg Stoeber
Gast





BeitragVerfasst am: 01. Sep 1999 9:35   Titel: Kann neuen ppp Paket nicht installieren

Hallo,

habe SuSe 6.1, und versuche seit einiger Zeit das neue ppp Paket 2.3.9 zu installieren.
Bekomme aber sowohl bei der rpm Version sowie auch bei der tar.gz "Version" bei installieren immer die Fehlermeldung, daß benötigte Libaries fehlen.
Soviel ich weiß, ist die SuSe 6.1 Distribution doch abaer auf der glibc2 also fast der neusten Version basiert ?
Die einzigeste Veränderung die ich gegenüber dem Standart vorgenommen habe, ist die Tatsache, daß ich eine zusätzliche Festplatte eingebunden habe, und das usr Verzeichnis dorthin ausgelagert habe, mit entprechendem Link im Rootverzeichnis.
Wer weiß eine Lösung ?
 

hendrik
Gast





BeitragVerfasst am: 01. Sep 1999 11:20   Titel: Re: Kann neuen ppp Paket nicht installieren

hai

soweit ich weiss gibt es schon eine neuere version von glib.
Wird die User partion beim hochfahren des systsms dierekt gemountet?
wie sind die rechte vergeben?

hendrik
 

micwe



Anmeldungsdatum: 17.08.1999
Beiträge: 42
Wohnort: 90522 Oberasbach, Deutschland

BeitragVerfasst am: 01. Sep 1999 14:23   Titel: Re: Kann neuen ppp Paket nicht installieren

Hallo Joerg,

zunächst einmal wäre es schön, wenn Du genau schreiben würdest welche lib´s yast nicht findet.

Ist vieleicht ne blöde Frage aber verwendest Du auch das SUSE RPM?

see yaa

micwe
_________________
Sag einfach, wir haben Linux....
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

JoeStoeb
Gast





BeitragVerfasst am: 01. Sep 1999 22:27   Titel: Re: Kann neuen ppp Paket nicht installieren

hallo,

zu hendrik, die Partition wird beim hochfahren gemountet, bzgl. der Rechte, habe das alle unter Root versucht, dürfte demnach dann ja egal sein.

zu micwe, libc.so6, libcrypt.so.1, werden angeblich nicht gefunden, so meldet kpackage wenn ich es installieren will.
Habe es schon mit allen RPM Werkzeugen versucht, mit kpackage, mit xrpm, und direkt mit Yast, Paket einspielen, bei den beiden letzteren bekomme ich vorher keine Fehlermeldung, dafür bekomme ich die dann nacher wenn ich pppd aufrufe, " Error loading shared Libaries".

JOERG
 

micwe



Anmeldungsdatum: 17.08.1999
Beiträge: 42
Wohnort: 90522 Oberasbach, Deutschland

BeitragVerfasst am: 02. Sep 1999 7:40   Titel: Re: Kann neuen ppp Paket nicht installieren

Hallo Joerg,

der Fehler ist irgendwo bei SUSE dokumentiert, habs grad nicht im Kopf aber vieleicht find ichs noch...


see yaa

micwe
_________________
Sag einfach, wir haben Linux....
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy