Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Festplattenpoblem

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
klausl



Anmeldungsdatum: 16.08.1999
Beiträge: 26
Wohnort: 68642 Bürstadt

BeitragVerfasst am: 06. Sep 1999 7:09   Titel: Festplattenpoblem

Hallo,
Habe mir eine Neue Festplatte geleistet. SCSI IBM DDRS39130. (9,1 GB)
Diese hängt an einem Adaptec 2840AU. Wenn ich mit Linux fdisk die Platte Partitionieren will kriege ich die meldung keine Festplatte gefunden.
Mit M$ - Fdisk wird die Platte erkannt und man kann sie Partitionieren.

Weis jamand Rat ??
im voraus vielen Dank.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Frank van Arkel
Gast





BeitragVerfasst am: 06. Sep 1999 8:22   Titel: Re: Festplattenpoblem

Du mußt zuerst mal einen Kernel mit SCSI unterstützung laden!
 

KlausL
Gast





BeitragVerfasst am: 06. Sep 1999 10:24   Titel: Re: Festplattenpoblem

Logisch! ist ja geladen.
Habe noch 2 andere SCSI-Platten im System di laufen ja gut.
Da fdisk di Platte nicht gefunden hat habe ich alle anderen abgehängt.
gruß
 

micwe



Anmeldungsdatum: 17.08.1999
Beiträge: 42
Wohnort: 90522 Oberasbach, Deutschland

BeitragVerfasst am: 06. Sep 1999 11:03   Titel: Re: Festplattenpoblem

Ich kenn mich ja mit SCSI nicht so aus, aber ist die Platte in FSTAB richtig eingetragen?

see yaa

micwe
_________________
Sag einfach, wir haben Linux....


Zuletzt bearbeitet von micwe am 06. Sep 1999 11:03, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

KlausL
Gast





BeitragVerfasst am: 07. Sep 1999 6:48   Titel: Re: Festplattenpoblem

Wenn ich alle Platten abhänge und versuche linux neu zu installieren (egal ob RedHat oder SuSE) meldet das partitionierungsprogramm das keine Festplatte im system ist. (SCSi Controler und CD-rom werden einwandfrei erkannt )
 

Hartmut
Gast





BeitragVerfasst am: 07. Sep 1999 9:40   Titel: Re: Festplattenpoblem

Was sagt deine Bootmeldung?
Schicke mal einen Auszug von /var/log/boot.msg

Ich suche folgenden Abschnitt (der hier ist von mri zum Vergleich):

=================================================

<4>raid0 personality registered
<6>(scsi0) <Adaptec AHA-294X SCSI host adapter> found at PCI 9/0
<6>(scsi0) Narrow Channel, SCSI ID=7, 16/255 SCBs
<6>(scsi0) Downloading sequencer code... 406 instructions downloaded
<4>scsi0 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.1.15/3.2.4
<4> <Adaptec AHA-294X SCSI host adapter>
<4>scsi : 1 host.
<6>(scsi0:0:0:0) Synchronous at 10.0 Mbyte/sec, offset 15.
<4> Vendor: DEC Model: RZ26L (C) DEC Rev: 442D
<4> Type: Direct-Access ANSI SCSI revision: 02
<4>Detected scsi disk sda at scsi0, channel 0, id 0, lun 0
<6>(scsi0:0:1:0) Synchronous at 10.0 Mbyte/sec, offset 8.
<4> Vendor: DEC Model: RZ26F (C) DEC Rev: 630J
<4> Type: Direct-Access ANSI SCSI revision: 02
<4>Detected scsi disk sdb at scsi0, channel 0, id 1, lun 0
<6>(scsi0:0:2:0) Synchronous at 10.0 Mbyte/sec, offset 15.
<4> Vendor: Quantum Model: XP32150 Rev: 81HB
<4> Type: Direct-Access ANSI SCSI revision: 02
<4>Detected scsi disk sdc at scsi0, channel 0, id 2, lun 0
<6>(scsi0:0:3:0) Synchronous at 10.0 Mbyte/sec, offset 15.
<4> Vendor: CONNER Model: CFP2107E 2.14GB Rev: 1524
<4> Type: Direct-Access ANSI SCSI revision: 02
<4>Detected scsi disk sdd at scsi0, channel 0, id 3, lun 0
<6>(scsi0:0:4:0) Synchronous at 10.0 Mbyte/sec, offset 15.
<4> Vendor: IBM Model: DDRS-39130 Rev: S97B
<4> Type: Direct-Access ANSI SCSI revision: 02
<4>Detected scsi disk sde at scsi0, channel 0, id 4, lun 0
<6>(scsi0:0:6:0) Synchronous at 10.0 Mbyte/sec, offset 8.
<4> Vendor: PLEXTOR Model: CD-R PX-R412C Rev: 1.06
<4> Type: CD-ROM ANSI SCSI revision: 02
<4>Detected scsi CD-ROM sr0 at scsi0, channel 0, id 6, lun 0
<4>scsi : detected 1 SCSI cdrom 5 SCSI disks total.
<4>sr0: scsi3-mmc drive: 12x/12x writer cd/rw xa/form2 cdda caddy
<6>Uniform CDROM driver Revision: 2.54
<4>SCSI device sda: hdwr sector= 512 bytes. Sectors= 2050860 [1001 MB] [1.0 GB]
<4>SCSI device sdb: hdwr sector= 512 bytes. Sectors= 2050860 [1001 MB] [1.0 GB]
<4>SCSI device sdc: hdwr sector= 512 bytes. Sectors= 4199760 [2050 MB] [2.1 GB]
<4>SCSI device sdd: hdwr sector= 512 bytes. Sectors= 4194304 [2048 MB] [2.0 GB]
<4>SCSI device sde: hdwr sector= 512 bytes. Sectors= 17850000 [8715 MB] [8.7 GB]
Kernel logging (proc) stopped.
Kernel log daemon terminating.

==========================================

CU Hartmut
 

KlausL
Gast





BeitragVerfasst am: 08. Sep 1999 7:57   Titel: Re: Festplattenpoblem

Hallo,
Das Prob ist ja dass der Adaptec beim booten die Platte und die CDroms erkennt.
wenn ich dann Linux neu installieren will ( habe RedHat6.0 und SuSE 6.1 probiert)
Bootet das system von CD (SCSI)und und Disk druit findet das Zip und die Platte nicht.
Bie SuSE bekomme ich die Meldung keine Festplatte gefunden.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy