Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehlermeldung bei Lilo

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Martin
Gast





BeitragVerfasst am: 08. Sep 1999 20:45   Titel: Fehlermeldung bei Lilo

Ich habe die /etc/lilo.conf modifiziert, so daß ich per Tastendruck (Ziffern) das Betriebssystem wählen kann, welches ich booten möchte. Dazu wollte ich ein Bootmenü anzeigen lassen. Ich habe also eine Textdatei (/etc/lilo.msg) angelegt, in der das Menü beschrieben ist. Diese sollte vor dem Bootprompt angezeigt werden. Immer wenn ich die Zeile "message = /etc/lilo.msg" in die lilo.conf eintrage und dann lilo aktualisieren will, erhalte ich folgende Fehlermeldung: geo_comp_addr: Cylinder number is too big (1347 > 1023)
Nehme ich diese Zeile aus der conf.Datei heraus klappt der Lilo - Aufruf.
Was ist falsch?
 

hendrik
Gast





BeitragVerfasst am: 08. Sep 1999 21:39   Titel: Re: Fehlermeldung bei Lilo

hai,
schau mal ein bischen weiter unten unter "Nachricht erstellen". Auf diese Art kann jeder der das system hochfährt direkt die Nachricht lesen.

ciao
 

Martin
Gast





BeitragVerfasst am: 09. Sep 1999 7:05   Titel: Re: Fehlermeldung bei Lilo

Hallo Hendrik,
habe mir den anderen Tip angesehen.
Das ist aber für mich nicht die Lösung, sondern
wäre eine Krücke. Ich hatte das Bootmenü schon mal
lauffähig. Leider klappt es jetzt nicht mehr. Die Ursache
wüßte ich schon noch gerne.
Also wer weiß, warum die lilo die "message = ..." Zeile
nicht fressen will?
 

mflaig



Anmeldungsdatum: 05.08.1999
Beiträge: 220
Wohnort: Germany

BeitragVerfasst am: 09. Sep 1999 7:44   Titel: Re: Fehlermeldung bei Lilo

Also wie du aus der Lilo Message lesen kannst ist die lilo zu groß ! Er passt nicht mehr in die ersten 1024 Zylinder. Das ist der hacken an LILO.
Wo installierst du denn LILO ?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Master
Gast





BeitragVerfasst am: 09. Sep 1999 7:51   Titel: Re: Fehlermeldung bei Lilo

Ich installiere LILO in den MasterBootRecord der 1. IDE-Festplatte.
Ohne die Message-Zeile klappt der Lilo - Aufruf.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy