Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Hilfe, eth0 ist verschwunden !

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 11. Sep 1999 21:37   Titel: Hilfe, eth0 ist verschwunden !

Hallo Leute ...

Habe da ein kleines Netzwerkproblem. System ist Mandrake 6.0. Und zwar folgendes.

Ich habe "irgendwie" kein eth0 mehr. tippe ich ifconfig ein, so wird nur das loopback-device angezeigt. tippe ich hingegen ifconfig eth0 ein, so wird eth0 doch angezeigt. ping auf localhost und ip des eingenen rechners funktionieren. Ein Ping auf einen anderen rechner klappt dann schon nicht mehr. Meldung "Network unreashable". Beim Hoch- und Runterfahren wird angezeicht, daß das eth0-device hochgebacht wird. Hilfe ! *g*

Weiß jemand Rat ? Danke !

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 12. Sep 1999 0:15   Titel: Re: Hilfe, eth0 ist verschwunden !

Hi,

das sind mir zuwenig Informationen. Am besten, du konfigurierst das Interface mit dem Konfig-Tool neu (ist es dasselbe wie bei RedHat?).

Gruß,
hjb
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

mflaig



Anmeldungsdatum: 05.08.1999
Beiträge: 220
Wohnort: Germany

BeitragVerfasst am: 12. Sep 1999 16:45   Titel: Re: Hilfe, eth0 ist verschwunden !

Ich würde dir einfach mal empfehlen, dass du im Tool Linuxconf nachsiehst.
Da müsste deine Netzwerkkarte drin sein.
Wenn nicht dann trag sie als Adapter ein und aktiviere sie !!!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 12. Sep 1999 20:46   Titel: Re: Hilfe, eth0 ist verschwunden !

Hi Leute ...

Ich habe das Problem erkannt und erfolgreich bekäumpft. Es war ein IRQ-Konflikt mit der Soundkarte. Diese komische 3Com-Karte hatte sich fest vorgenommen den IRQ 5 in beschlag zu nehmen. Hab einfach ne andere Netzkarte genommen. Jetzt funktz ..

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Chris
Gast





BeitragVerfasst am: 13. Sep 1999 14:16   Titel: Re: Hilfe, eth0 ist verschwunden !

Hi,

Du kannst die 3Com-Karte auch per Dosen-Programm fest auf nen IRQ
legen, dann brauchst Du keine andere Karte !!
Software gibst auf der 3Com Homepage.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy