Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wvdial

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
zaphode



Anmeldungsdatum: 25.09.1999
Beiträge: 2
Wohnort: 37139 Adelebsen

BeitragVerfasst am: 26. Sep 1999 11:12   Titel: wvdial

hallo leute,

ich habe ein problem mit meiner schnittstelle, wenn ich wvdial aufrufe bekomme ich die meldung das ich keine berechtigung zur nutzung von ttSy0 habe, merkwürdig weil dies schon mal funktionierte und ich nichts anderes eingestellt habe. überprüfung mit ls -l /dev/modem ergab
lrwxrwxrwx 1 root root modem -> /dev/ttSy0
vieleicht kennt jemand das problem.
ich benutze S.u.S.E. 6.2 kernel 2.2.10
besten Dank im voraus.
_________________
MfG

Gerd
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Alfred E.
Gast





BeitragVerfasst am: 27. Sep 1999 14:32   Titel: Re: wvdial

Wie schon in der letzten Meldung gesagt:
Unter SuSE 6.2 kann der Zugriff auf Modem schon bei der Usereinrichtung geregelt werden.
Ich wuerde mir aber auch auf deiner Stelle die Rechte fuer das Device
/dev/ttSy0
anschauen.
Da wird auch wahrscheinlich der Wurm drinstecken.

Alfred E.
 

Johny
Gast





BeitragVerfasst am: 27. Sep 1999 16:01   Titel: Re: wvdial

Hi!

Ich weiss wirklich nicht, wie das bei dir funktionieren konnte, aber ich würde vorschlagen dass du /dev/modem mit /dev/ttyS0 anstatt /dev/ttSy0(????) verlinken soll.

Tschüüü
Johny
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy