Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit kvt

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MiGo
Gast





BeitragVerfasst am: 30. Sep 1999 7:29   Titel: Probleme mit kvt

Moin

habe nach dem KDE-Update 1.1.2 habe ich dem Start von Terminal (kvt) erscheint folgende Fehlermeldung:

kvt: could not open slave tty /dev/pts/1

wer kann damit etwas anfangen (kvt startet nicht)

Danke MiGo
 

demon
Pro-Linux


Anmeldungsdatum: 24.11.1999
Beiträge: 389
Wohnort: Wörth am Rhein

BeitragVerfasst am: 30. Sep 1999 22:01   Titel: Re: Probleme mit kvt

Hallo

Es haengt damit, dass kvt auf Dein Device tty1 zugreifen will. Leider hast DU dieses Device nicht, so dass Du es entwender erstellen musst, oder Du linkst es auf das richtige Device. tty1 wird mit grosser Wahrscheinlichkeit bei Dir unter /dev/ liegen...

Gruss

DEMON
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

MiGo
Gast





BeitragVerfasst am: 01. Okt 1999 9:16   Titel: Re: Probleme mit kvt

Moin Demon

kannst Du mal bitte genauer ausführen, wie ich das umsetzen soll?

Danke MiGo
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy