Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
RAM wird nicht erkannt dringent!!!:-(

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hendrik



Anmeldungsdatum: 16.08.1999
Beiträge: 165

BeitragVerfasst am: 22. Okt 1999 9:34   Titel: RAM wird nicht erkannt dringent!!!:-(

Hai
hier hat sich ja viel getan
mein Prob. ist das die MB-SDRAM (160) nicht erkannt werden.
Bei der sytemabfrage werden mir immer nur 60MB gesamter Speicher angezeigt.
Setze ich den Befehl mem=159M so ändert sich auch nichts.
Rufe ich vmstat auf werden auch nur die 60MB angezeigt.
Auch beim booten ist es nicht anders.
Im BIOS sind sie aber noch da!
Ich nutze Suse6.2 kernel 2.2.10 AMDK6/III 400 160MBRAM.
Wie kann ich das ystem zwingen den kompletten Speicher zu nutzen?
Bin für jeden Tip Dankbar!!
Hatte Probehalber win eingehangen und dort werden die 160MB angezeigt.
Es ist Dringend!!!!!
Ciao hendrik
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Thomas
Gast





BeitragVerfasst am: 22. Okt 1999 14:39   Titel: Re: RAM wird nicht erkannt dringent!!!:-(

Probier mal mem=167772160 (also 160*2^20)

klappt bei mir mit (128 Mbyte RAM)
 

hendrik



Anmeldungsdatum: 16.08.1999
Beiträge: 165

BeitragVerfasst am: 22. Okt 1999 16:48   Titel: Re: RAM wird nicht erkannt dringent!!!:-(

dont work
hendrik
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

pawel



Anmeldungsdatum: 22.07.1999
Beiträge: 117
Wohnort: Hannover

BeitragVerfasst am: 22. Okt 1999 22:36   Titel: Re: RAM wird nicht erkannt dringent!!!:-(

hi,
mein Voirschlag:
prüfe mal Deine BIOS-Einstellungen.
"Memory Hole at 15/16MB" soll "NO" sein.
"BIOS Shadow" - disabled
"VIDEO Shadow" - disabled

bei mir hat das die Sache gelöst

Pawel
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

hendrik
Gast





BeitragVerfasst am: 31. Okt 1999 10:41   Titel: Re: RAM wird nicht erkannt dringent!!!:-(

Hai,
erst mal Danke
habe das Prob. gelöst!
Ich habe in der /etc/lilo.conf folgende Zeile angefügt:
# image = /boot/vmlinuz
# root = /dev/hda3
# label = linux
# append="mem=160M"
funktioniert herforagend
ciao hendrik
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy