Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Lilo

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Torsten
Gast





BeitragVerfasst am: 28. Okt 1999 9:45   Titel: Lilo

Hi Leute,

Ich habe eine neue Platte mir zugelegt, ist auch ganz gut und schnell, hat aber einen Haken, sie ist für den Lilo glaube zu groß.

technische Daten:
-zwei Platten im Rechner

/dev/hda 3,2GB

/dev/hda1 2GB primär (WINDOWS)
/dev/hda2 1,2GB extended (WINDOWS)

/dev/hdc 15,2GB

/dev/hdc1 50MB primär (/boot - wegen Lilo 1024 Cylinder)
/dev/hdc2 6GB primär (/ - auch kleiner als 8GB wegen Lilo)
/dev/hdc3 2GB primär (WINDOWS)
/dev/hda4 7GB extended
/dev/hdc5 128MB logisch (Swap1)
/dev/hdc6 128MB logiscg (Swap2)
/dev/hdc7 6,5GB logisch (/home)

nun die Fehlermeldungen die ich bekomme oder bekommen habe.
Im Moment erhalte ich "LI" als Fehler - Erklärung soll sein falsche
Plattengeometrie. Als besonderes Augenmerk muß ich sagen, das mein Linux so läuft und auch über Bootdiskette bootbar ist, der Zustand ist Mist.

Wer weiß eine Lösung, damit ich WINDOWS und Linux über einen Bootmanager booten kann. Ich würde auch nochmal die Partitionierung ändern wenn es
daran liegt.

CU Torsten
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 28. Okt 1999 15:05   Titel: Re: Lilo

Hi,

wenn der Kernel in /boot liegt, müßte alles OK sein. Lies die HOWTOs zu großen Disks und evtl. zu Dual-Boot für mögliche Fehlerursachen.

Gruß,
hjb
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

batnator



Anmeldungsdatum: 07.09.1999
Beiträge: 50
Wohnort: Berlin

BeitragVerfasst am: 29. Okt 1999 11:43   Titel: Re: Lilo

Hallo,

solltest Du eine SuSE 6.1 Distrib verwenden, empfehle ich Dir die
Updates und Patches für das Lilo Paket einzuspielen, da im die auf
den Orginal CD's ausgelieferten Packages ne Menge Bugs enthalten.

Ciao, BATnator
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy