Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit XFree 3.3.5

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
katmai



Anmeldungsdatum: 30.10.1999
Beiträge: 31
Wohnort: Pirmasens

BeitragVerfasst am: 06. Nov 1999 23:00   Titel: Problem mit XFree 3.3.5

Hi !
Bin immer noch dabei eine eigene kleine Distribution zu basteln.
Heute wollte ich XFree3.3.5 installieren, was auch ganz gut geklappt hat.
Allerdings gibt es ein kleines Problem: Es läuft nicht :)

Beim Aufruf von XF86Setup findet er die Library : "libXaw.so.6" nicht !
Ich habe alle benötigten Installationsdateien vom XFree FTP-Server gezogen. Fehlt mir noch irgendeine externe Library ?

Vielen Dank für eure Hilfe !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

katmai



Anmeldungsdatum: 30.10.1999
Beiträge: 31
Wohnort: Pirmasens

BeitragVerfasst am: 07. Nov 1999 15:59   Titel: Re: Problem mit XFree 3.3.5

Ok, Problem gelöst....
Hab vergessen, in der /etc/ld.so.conf ein paar Pfade zu setzen Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy