Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
neue QT-version installieren

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pawel



Anmeldungsdatum: 22.07.1999
Beiträge: 117
Wohnort: Hannover

BeitragVerfasst am: 08. Nov 1999 21:42   Titel: neue QT-version installieren

wie istalliere ich richtig die neue Version der Qt-Bibliothek.
Ich habe aktuell qt-1.44-6 installiert und mir schon qt-2.0.1 aus dem Netz
geladen. Mittels Xrpm und auch rpm ist es aber nicht möglich upzugraden, alle
KDE-Apps benötigen weiterhn libqt.so.1 aus qt-1.44. Wie kann ich
trotzdem auf Qt-2.x mit libqt.so.2 upgraden? Ziel ist es KOffice zu
installieren.
Meine Distribution ist Halloween III

Gruss und Danke vorab

Pawel
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Michael Flaig
Gast





BeitragVerfasst am: 11. Nov 1999 17:34   Titel: Re: neue QT-version installieren

hallo Pawel ...

ich wollte doch antworten ...

So denn ...

Also ich hab das auch noch nicht probiert !
Aber soweit mit bekannt ist musst du beide QT auf deinem System lassen.
Die 1.4x und die 2.0x sind total inkompatible ...
es sei denn du willst auch auf die aktuelle KDE 2.0 entwicklung umsteigen und die ganze Alpha KDE für QT 2 laden ...
nur das KOffice wird also QT 2 verwenden !

Installiere es unter /usr/lib/qt2 oder so ...
und setze die Pfade wie es in der INSTALL normalerweise steht ...
ansonsten probier mal eine Anleitung auf koffice.kde.org zu finden ...

Mehr kann ich leider auch nicht sagen ...

Sorry ...

Michael
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy