Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
X-Server-Troubles

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chiefB
Gast





BeitragVerfasst am: 26. Nov 1999 11:41   Titel: X-Server-Troubles

Hallo Leute,

ich krieg den X-Server (Suse 6.2, XFree 3.3.4)
mit meiner Hardware nicht zum laufen. Sax erkennt
zwar die Grafikkarte korrekt ( Elsa Victory 3D),
die Software dazu ist auch installiert (Paket xsvga),
aber beim Abschluss/Server-Test mosert Sax :

"(--) SVGA: There is no mode definition named "800x600"

Fatal Server Error:
No valid modes found"

Das passiert mit JEDER gewählten Auflösung und nicht
nur mit "800x600". Hat jemand einen Tip dazu parat??
Besten Dank im voraus

ChiefB
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 26. Nov 1999 11:44   Titel: Re: X-Server-Troubles

Hi !

Versuche es doch mal mit XF86Setup oder XF86Config. Mit diesen Tools kannst du deinen XServer auch konfigurieren.

Oder stelle mal einen "generic"-Monitor oder eine solche Grafikkarte ein.

Greetz ... Stephan / Pro-Linux-Team
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy