Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
emails senden emfangen SuSE 6.2

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
riedel1



Anmeldungsdatum: 16.08.1999
Beiträge: 2
Wohnort: BS

BeitragVerfasst am: 26. Nov 1999 14:36   Titel: emails senden emfangen SuSE 6.2

Ho ho ho,

ich habe hier dicke Probleme mit sendmail und konsorten.

1. Problem:

Email Adresse ist :bla@provider.de
Loginname auf Linux: ri

Wenn ich jetzt eine email mit pine versende, bekomme ich als email Adresse ri@provider.de
Und das ist ja falsch. Antworten geht dann nicht.

Also habe ich laut der Datenbank von SuSE die userdb benutzt.

ri:mailname bla@provider.de
bla@provider.de:maildrop ri

Danach:
makemap btree /etc/mail/userdb.db < /etc/mail/userdb

Anschiessend habe ich in Yast die Sendmail einträge wie es die Datenbank bzw. das Handbuch es verlangte.
sendmail -bv bla@provider.de
brachte auch den richtigen eintrag.

Aber trotzdem wird meine email adresse nicht richtig umgesetzt.

2. Problem

Obwohl ( wieder nach Handbuch und Datenbank ) ich die rc.config so eingestellt habe, dass die emails nicht sofort versendet werden sollen, baut Linux eine Verbindung auf. Und das jedesmal.
Aber jetzt kommt es: Die mails werden nicht versendet, sondern landen ( so soll es ja auch sein ) in /var/spool/mqueue.
Versendet werden sie erst wenn ich sendmail -q aufrufe.

Wo liegen die Fehler, wer hatte das Problem schonmal und kann mir weiter helfen ??
_________________
bye
Riedel -> www.riedelweb.de
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Steve
Gast





BeitragVerfasst am: 26. Nov 1999 18:27   Titel: Re: emails senden emfangen SuSE 6.2

Das 1. Problem liegt nicht an dir Pine
ist dier Schuldige. Wenn du z.B. elm nimmst
klappt es wieder. Bei Pine mußt du irgendwas
im SourceCode ändern, damit es läuft. Weiß aber nicht mehr genau was.
Sorry. Sollt ich die Beschreibung mal finden
poste ich sie hier.

Gruß, Steve
 

riedel1



Anmeldungsdatum: 16.08.1999
Beiträge: 2
Wohnort: BS

BeitragVerfasst am: 26. Nov 1999 19:53   Titel: Re: emails senden emfangen SuSE 6.2

Hi,

mittlerweile habe ich es auch herausbekomme, dass Pine schuld ist.
Man muss nichts am Source Code ändern, sondern in .pinerc.
Aber darauf soll muss man erstmal kommen
_________________
bye
Riedel -> www.riedelweb.de
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy