Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mount-Problematik

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 13. Dez 1999 1:15   Titel: Mount-Problematik

Hi Leute !

Ich habe immer wieder Probleme bei der konfiguration in der datei /etc/fstab.
Mir ist unklar, wie ich genau die Platten angeben muss, so dass ich auch als normaler "user" vollen zugriff auf diese Platten habe.
Wie kann ich das genau machen ?!

Außerdem will ich eine NFS-Verbindung in der fstab angeben. Das klappt auch. Ist der Server auf den zugegriffen werden soll allersings mal nicht in Betrieb, so dauert das ewig, bis der client das merkt. Kann man da eine art Timeout für den Verbindungsversuch angeben ?!

Außerdem frage ich mich, ob es möglich ist mit dem Befehl "mount" devices auch als normaler user zu mounten. Ich bekommen immer nur die meldung, dass nur root dazu berechtigt ist.

Ich hoffe es weiss jemand Rat ! *hoff*
Da meine Fragen einiges an Stoff für Antworten hergeben ist ja vielleicht ein Artikel zu dem Thema für Pro-Linux drin, oder ?!

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 13. Dez 1999 15:02   Titel: Re: Mount-Problematik

Hi,

> Mir ist unklar, wie ich genau die Platten > angeben muss, so dass ich auch als > normaler "user" vollen zugriff auf diese > Platten habe.

man chmod

> Außerdem will ich eine NFS-Verbindung in
> der fstab angeben. Das klappt auch. Ist
> der Server auf den zugegriffen werden
> soll allersings mal nicht in Betrieb, so
> dauert das ewig, bis der client das merkt.
> Kann man da eine art Timeout für den
> Verbindungsversuch angeben ?!

Evtl. kann man auf dem Server den NFS-Modus von Hard auf Soft umstellen (nie probiert).
Siehe man mountd, nfsd.

Einfacher ist es, das Laufwerk nicht automatisch zu mounten: Option noauto in /etc/fstab.

> Außerdem frage ich mich, ob es möglich ist
> mit dem Befehl "mount" devices auch als
> normaler user zu mounten. Ich bekommen
> immer nur die meldung, dass nur root dazu
> berechtigt ist.

Option user in /etc/fstab

Gruß,
hjb
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy