Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit kppp

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Uwe
Gast





BeitragVerfasst am: 15. Dez 1999 22:03   Titel: Problem mit kppp

Habe folgendes Problem:
Wenn ich mich mit zur Zeit mit Kppp einwähle,
kann ich ab diesem Zeitpunkt kein anderes Programm mehr aufmachen.
z. B. Netscape etc.
wenn ich dann wieder auslogge, geht alles wieder.
Hat vielleicht irgendwer eine Idee wie das zustande kommt?
 

pawel



Anmeldungsdatum: 22.07.1999
Beiträge: 117
Wohnort: Hannover

BeitragVerfasst am: 16. Dez 1999 22:09   Titel: Re: Problem mit kppp

hi,
zwar in meinem Anleitung ist anders beschrieben.
Bei der Konfiguration hast Du den Schalter:
"Schalte egsiestierende DNSServwer aus" aktiewiert.
Damals daschte ich das bringt mehr speed. Leider falsch gedacht.
Schalte das aus. Es wird funktionieren

Pawel
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Thomas
Gast





BeitragVerfasst am: 18. Dez 1999 22:37   Titel: Re: Problem mit kppp

Ich habe dasselbe Problem. Den Schalter habe ich allerdings deaktiviert.

Ein weiteres Problem ist, das kppp beim Starten immer die Meldung herausgibt, daß mein Kernel (2.3.29) kein PPP unterstützt. Starte ich vorher in der Konsole pppd, so startet kppp problemlos und ich kann mich einloggen. Kann ich die Kernel-Überprüfung abstellen?
 

christianb



Anmeldungsdatum: 26.11.1999
Beiträge: 2

BeitragVerfasst am: 19. Dez 1999 10:21   Titel: Re: Problem mit kppp

Ich habe das problem auch gehabt. KDE 1.1.2 bei KDE 1.1.1 hatte ich das Problem nicht.
Es trat bei mir auf, nach dem ich den THEMEN-Manager benutzt habe, davor lief alles gut. Vielleicht gibt es da einen zusammenhang ???
Ich habe nun Linux (Suse 6.3) neu installiert, jetzt läuft alles wieder ein wandfrei.
Das Programm hat sicherlich einen bug, einen entsprechenen patch habe ich noch nicht gefunden.

viele Grüsse
Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Stefan
Gast





BeitragVerfasst am: 19. Dez 1999 13:24   Titel: Re: Problem mit kppp

Hallo
Ich benutze Suse und hatte das Problem auch mal. Bis dahin lief bei mir wvdial aber ich wollte das grafische kppp auch mal ausprobieren. Dann traten die beschriebenen Phänomene auf, die ich gelöst habe mit Hilfe eines Textes aus der Suse-Support-Datenbank. Danach ging es einwandfrei, aber ich bin wieder umgestiegen auch wvdial. Auswendig weiß ich die Lösung nicht mehr, also gebt einfach mal in der Suse-Support-DAtenbank "kppp" oder ähnliches ein.
Viel ERfolg,
STefan
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy