Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Massive Probleme mit Netscape
Gehen Sie zu Seite 1, 2  Weiter
 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 24. Dez 1999 20:12   Titel: Massive Probleme mit Netscape

Hi Leute !

Die Front meldet massive Probleme mit Netscape. Sobald ich Netscape starte und in ein Menü wechseln will krasht es total weg. Das ganze XWindow-System kommt dann zum stehen. Dasist tierisch nervig zumal ich die halbe Zeit unter Win surfen muss. Hat jemand gleich Erfahrungen gemacht und vielleicht sogar eine Lösung gefunden.

Wäre über eine Antwort überglücklich.

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

MiH
Gast





BeitragVerfasst am: 25. Dez 1999 12:04   Titel: Re: Massive Probleme mit Netscape

moin,

das beschriebene verhalten lässt darauf schliessen, dass ein oder mehrere hostnamen vom netscape nicht aufgelöst werden. es dauert dann eine ewigkeit, bis netscape merkt, dass keine netzverbindung besteht. abhilfe sollte die eintragung aller bekannten ip-adressen und hostnamen in /etc/hosts schaffen (insbesondere auch die netscape-hosts). evtl. ist auch /etc/networks noch zu ergänzen.
 

stefan
Gast





BeitragVerfasst am: 25. Dez 1999 12:34   Titel: Re: Massive Probleme mit Netscape

Ich ärgere mich auch andauernd über Netscape.
Zum Beispiel wurde mein Button-Leisten nur noch halb angezeigt, nachdem ich zu intensiv die kleinen länglichen Knöpfe zum Einklappen der Leisten benutzt habe. Auch Neustart hat da nicht mehr geholfen, sie blieben halb. Eine Besserung bringt es bei mir, das .netscape-Verzeichnis im Home-Order umzubennennen oder zu löschen und neue Standard-Einstellungen einrichten zu lassen, indem Netscape dann neu gestartet wird. Die bookmark.html-Datei muß natürlich rüberkopiert werden. Dies ist leider auch nur eine provisorische Lösung, ich werde auch mal ausprobieren, die /etc/host-datei zu editieren.
 

stefan
Gast





BeitragVerfasst am: 25. Dez 1999 12:46   Titel: Re: Massive Probleme mit Netscape

Ach, noch etwas fällt mir ein:
Nachdem ich einen anderen Provider benutzt habe, war Netscape auch nicht mehr benutzbar, sofort abeschmirt, ich glaube auch das ganze X-System. Das lag daran, daß die in den Netscape-References-Advanced eingetragene Proxis nicht mehr erreicht wurden, was mir auch sofort klar war, es war nur nicht zu ändern, da das Programm sofort nach dem Start krashte. Da hat auch nur geholfen, mit neuen Standard-Einstellungen zu starten und bei den Proxies "direkt Connection to Internet" einzustellen. Das klingt so ähnlich wie das von Stephan geschilderte Problem, oder?
Vielleicht lassen sich die Einstellungen auch von Hand editieren, danach habe ich noch nicht gesucht.
 

MiH
Gast





BeitragVerfasst am: 25. Dez 1999 22:08   Titel: Re: Massive Probleme mit Netscape

die einstellungen lassen sich auch in den preferences anpassen, wenn das system im runlevel 1 läuft. hier "merkt" netscape sehr schnell, das es keine netzverbindung aufbauen kann und tut das "problem" in form einer fehlermeldung kund. danach kann man dann die preferences anpassen.
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 25. Dez 1999 23:17   Titel: Re: Massive Probleme mit Netscape

Hi Leute ...

Danke erstmal für die zahlreichen Antworten.Allerdings ist mir noch nicht ganz klar was ich machen muss. Was genau muss ich in /etc/hosts eintragen. Oder wo in den Preferences kann ich was einstellen ?!

Greetz ...Stephan!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Stefan
Gast





BeitragVerfasst am: 26. Dez 1999 14:41   Titel: Re: Massive Probleme mit Netscape

Hi!

In der datei /etc/hosts werden alle "sprechenden" Rechnernamen eingetragen mit den dazugehörigen IP-Adressen in Tabellenform.
z.B.
168.192.1.1 Recher2.meinNetz
62.104.196.134 01019freenet.de
Fordert man dann einen Rechnernamen an, z.B.
ping Rechner2.meinNetz
so wird in der Tabelle nachgeschaut und der Name durch die IP-Adresse ersetzt.
Wie MiH das genau meint, verstehe ich auch nicht so ganz, ich kann doch nicht alle von mir zu besuchenden Internet-Seiten dort eintragen, oder?

In Netscape gibt es unter Edit>Preferences>Advanced die Möglichtkeit, einen Proxy-Server anzugeben, der alle Seiten zwischenspeichert und dadurch bei erneuter Anforderung die Ladezeit verkürzt. Manche Provider bieten einen Proxy an, manche nicht. Im zweiten Fall drückt man dann den Knopf "direct connection to Internet", die eigentlich immer funktionieren sollte. Ich habe hier die schon vorher beschriebene Erfahrung gemacht, wenn ein falscher Proxy eingetragen ist, daß Netscape sich dann dumm und dämlich sucht und nebenbei alles lahmlegt.
Ich hoffe, ich habe nichts falsch erklärt. Vielleicht kann MiH nochmal scheiben, welche Rechnernamen er alle in die /etc/hosts aufnehmen würde und was dann mit denen ist, die dort nicht drinstehen und trotzdem angefordert werden(?).

Stefan
 

MiH
Gast





BeitragVerfasst am: 27. Dez 1999 10:33   Titel: Re: Massive Probleme mit Netscape

Moin nochmal,

in der oben beschriebenen /etc/hosts steht eigentlich schon alles drin, was wichtig wäre: der eigene rechnername mit ip, die rechner aus dem lokalen netz mit ip (falls es welche gibt), der nameserver und proxy des providers mit ip, zusätzlich evtl. noch ein paar netscape server. bei mir sieht das folgendermassen aus:

195.44.254.22 home.netscape.com
195.44.254.22 wwwld-uk.netscape.com
207.200.75.200 www-ld1.netscape.com
207.200.75.200 www.netscape.com
207.200.75.210 guide-ld1.netscape.com
207.200.75.210 guide.netscape.com
62.96.128.34 pille.addcom.de
62.96.128.34 pop.addcom.de
62.96.128.34 smtp.addcom.de
62.96.128.66 data.addcom.de
62.96.128.66 dns.addcom.de
62.96.128.82 news.addcom.de
62.96.128.82 riker.addcom.de

falls irgend etwas fehlt, kann man die adressen relativ einfach mit
host <www.irgend.was>
herausbekommen (incl. alias)

fiel ervolg
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 31. Dez 1999 16:53   Titel: Re: Massive Probleme mit Netscape

Hi Leute !

Inzwischen bin ich ein wenig weiter in meinen Bemühungen um Netscape.

Die Einträge in die Datei /etc/hosts bringen leider nichts.
Habe home.netscape.com [195.44.254.22] und keyword.netscape.com [207.200.75.203] eingetragen.Außerdem
noch einige IP's von meinem Provider. Mail und Proxyserver und so.

Leider muss ich einen Proxy-Server benutzten. Der Provider bietet keine Möglichkeit des Direktzuganges.

Solange keine Verbindung zum Internet besteht blockiert Netscape immer noch das gesamte System für etwa zwei Minuten.
Anschließend kann ich wie gewohnt mit System und auch Netscape weiterarbeiten.

Wird Netacpe gerade neu installiert,dann funktioniert der Start auch wenn ich nicht online bin. Dies kann man rekonstruieren
indem man das Verzeichnis .netscape im Homeverzeichnis löscht. (Einstellungen zuvor sichern).

Alles funktioniert ohne Probleme wenn ich online bin. Ich nutzte Masquarading um online zu gehen. Vielleicht ist das ein
Hinweis.

Wenn ich im Offlinebetrieb (nach den 2 Minuten wartezeit) eine lokale Datei öffnen will klappt dies ebenfalls nicht, da
NS versucht auf die URL keyword.netscape.com zuzugreifen. Diesen Host habe ich ebenfalls erfolglos in die Datei /etc/hosts
eingetragen.

Ich versuche es mit Version 4.61 und 4.7 von Netscape.

Vielleicht weiss ja jemand noch Rat. Jetzt muss ich jedesmal online gehen um NS zui starten. Und das komisch ist ja dass es mal ne ganze Zeit geklappt hat. Hmmpf.

Danke ...Stephan!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Michael
Gast





BeitragVerfasst am: 31. Dez 1999 18:23   Titel: Re: Massive Probleme mit Netscape

Hast du die Startdatei auf ein Lokales File gesetzt ?
Schon mal den Navigator versucht ?
Bei Mandrake (das hast du doch glaub ich ?) kann man nur den Navigator installieren.
Damit habe ich keine Probleme.
Mit dem 4.5 er Netscape hatte ich unter SuSE probleme und bei Debian nicht ... dafür jetzt auf Mandrake keine Probleme mit 4.61 aber unter Debian mit 4.61 ... ich blicks nicht ganz ... darum ... erst mal den Navigator installieren und E-Mail auf KMail umbasteln.
Ich hab mir gleich den 4.71er Navigator gezogen.
Also ich vermute, dass der Messenger die Probleme macht. Ich hatte aber beschriebenes Problem auch mal mit Netscape ... update hat geholfen. Und eintrag einer localen Datei als Startseite ...

Michael
 

MiH
Gast





BeitragVerfasst am: 01. Jan 2000 15:51   Titel: Re: Massive Probleme mit Netscape

Moin,

die Probleme mit dem Messenger kann ich bestätigen. Das Teil läßt sich auch bei mir ohne Netzverbindung nicht starten, sehr wohl aber der Navigator.

Also nochmal nachsehen:
Ist in /etc/host.conf "order hosts bind" eingetragen?

Wird der Messenger vielleicht doch zusammen mit dem Navigator gestartet?
 

`Alex
Gast





BeitragVerfasst am: 02. Jan 2000 23:58   Titel: Re: Massive Probleme mit Netscape

Hi,

Danke Leute, nachdem ich eure mails
gelesen habe, hab ich es selber etwas
ausprobiert. Messenger stüertzte bei mir
auch immer ab, wenn ich ein folder anklicke
und es nach ein passwort fragte.
Habe folgende einstellungen gemacht:
Disk Cache = 0
Mem Cache = 4098
Cache folder = /dev/null <- komisch, aber damit klappt es.. wenn ein verz. angegeben
ist stüertzt es ab..
Direct connection to the internet
Document in cache compared to doc on network Newer

Ich hoffe es hilft euch auch weiter.
Schade eigentlich das es mit proxy server
angeben nicht klappt, habe einen local
laufen, womit netscape etwas schneller läuft.
Am sonsten hängen die anderen netscape fenster, wenn eins am laden ist...

`Alex
 

Günther
Gast





BeitragVerfasst am: 06. Jan 2000 10:41   Titel: Re: Massive Probleme mit Netscape

Mahlzeit,

die probleme hatte ich auch mit netscape. komischweise jedoch nur bei der suse-installation. bei einem testweise installierten mandrake traten die probleme nicht auf. eine etwas download-intensive suche in den suse-archiven brachte dann die lösung: /etc/hosts muss um folgende einträge erweitert werden:

127.0.0.1 news
194.44.254.22 home.netscape.com home6.netscape.com
198.41.0.6 internic.net internet.net
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 06. Jan 2000 23:37   Titel: Re: Massive Probleme mit Netscape

Hi nochmal !

Ich bin wieder ein Stück weiter.
Das eintragen des Netscape-Hots in die /etc/hosts hat leider nix gebracht.

Aber ich habe rausgefunden dass Netacape nur Hängt wenn ich den Nameserver meines providers eingetragen habe (/etc/resolve.conf).

Dann versucht Netscape direkt irgendwelcxhe hosts aufzulösen was wegen fehlender Verbinding zum Inet nicht klappt.

Ist der Nameserver nicht eingetragen startet und läuft NS ohne Probleme. Das aufrufen von Websites etc. klappt auch. Nur können jetzt natürlich andere Dienste keine hosts mehr auflösen wenn ich dann man im Netz bin. Ping oder traceroute klappen dann z.b. nicht mehr.

Weiss vielleicht noch jemand Rat ?!

Danke ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Günther
Gast





BeitragVerfasst am: 07. Jan 2000 10:10   Titel: Re: Massive Probleme mit Netscape

nochmal zum posting von gestern,

besonders wichtig scheint mir die eintragung der adresse des news-servers, auch wenn's die adresse der nw-karte ist.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy