Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Modem auf Laptop funktioniert nicht!!!!

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Elmar
Gast





BeitragVerfasst am: 29. Dez 1999 17:43   Titel: Modem auf Laptop funktioniert nicht!!!!

Hallo,
ich habe einen Artist HavardPro SL Laptop und SUSE 6.3 laufen. Leider kann wvdial mit dem standardkernel kein Modem finden. Kann mir jemand sagen wo´s wohl wieder hängt?????
In dem Gerätemanager unter windows wird das Modem: LT WIN MODEM unter com3 gefunden.
Leider kann ich keine weiteren angaben zu dem Modem machen, da mal wieder keine vernünftige beschreibung dabei ist!!!!
Ich habe bereits unter Linux mit yast das modem hinzugefügt, bzw. es wurde vom yast der symblnk /dev/modem->/dev/ttyS2 gesetzt. Doch wvdial findet beharrlich kein modem.
Auch mit kppp konnte kein Modem initialisiert werden.

Vielen dank für euer hilfe!
Elmar
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 29. Dez 1999 23:05   Titel: Re: Modem auf Laptop funktioniert nicht!!!!

Hi !

Ich denke das es sich bei deinem System um eine PCMCIA-Netzwerkkarte handelt. Wird beim booten von Linux die Netzwerkkarte geladen ?!
Wenn die PCMCIA-Dienste gestartet werden sollte die Karte erkannt werden.

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

henningb



Anmeldungsdatum: 22.09.1999
Beiträge: 7
Wohnort: Meppen

BeitragVerfasst am: 30. Dez 1999 12:32   Titel: Re: Modem auf Laptop funktioniert nicht!!!!

Hallo,
was ist das fuer ein Modem ? PCMCIA Karte oder fest eingebaut. ?? Aus dem Namen ...WIN MODEM koennte man schliessen das es sich um ein Win only Modem handelt. Und da hast Du dann hoechstwahrscheinlich Pech.
Im Falle von PCMCIA sollte es funktionieren , vorausgestzt die entsprechenden Dienste sind aktiviert.

Tschuess
Henning
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

henningb



Anmeldungsdatum: 22.09.1999
Beiträge: 7
Wohnort: Meppen

BeitragVerfasst am: 30. Dez 1999 12:32   Titel: Re: Modem auf Laptop funktioniert nicht!!!!

Hallo,
was ist das fuer ein Modem ? PCMCIA Karte oder fest eingebaut. ?? Aus dem Namen ...WIN MODEM koennte man schliessen das es sich um ein Win only Modem handelt. Und da hast Du dann hoechstwahrscheinlich Pech.
Im Falle von PCMCIA sollte es funktionieren , vorausgestzt die entsprechenden Dienste sind aktiviert.

Tschuess
Henning
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy