Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nicht mehr als 64 MB SDRAM ?

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 07. Jan 2000 20:36   Titel: Nicht mehr als 64 MB SDRAM ?

Hi Leute ...

Ich habe hier in meinem System 128 MB SDRAM. Linux sagt mir jedoch das ich nur 64 MB hätte.

Gibt es da vielleicht eine BIOS-Einstellung oder so ?! Oder ist das ein Software-Bug ?!

Unter win**s werden volle 128 MB erkannt.

Der Rechner ist ein AMD K6-3 mit Red Hat 6.1

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

MiH
Gast





BeitragVerfasst am: 07. Jan 2000 21:02   Titel: Re: Nicht mehr als 64 MB SDRAM ?

Dafür gibt's eine Append-Zeile für die Kernel-Parameter: mem=128M
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 08. Jan 2000 0:47   Titel: Re: Nicht mehr als 64 MB SDRAM ?

Hi nochmal !

Kannst du mir da ein konkretes Beispiel zeigen ?! Auszug aus lilo.conf. Bei mir scheint das nicht so recht hinzuhauen.

Danke ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

riedel
Gast





BeitragVerfasst am: 08. Jan 2000 1:58   Titel: Re: Nicht mehr als 64 MB SDRAM ?

Hi,

endweder über yast eintragen, oder von Hand.
Du trägst in der lilo.conf ein:
append = "mem=128M"


riedel
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy