Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Boot Meldung

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Horst
Gast





BeitragVerfasst am: 10. Jan 2000 9:18   Titel: Boot Meldung

HI,

nach diversen Ergänzungen und Änderungen erhalte ich nun beim Start die Meldung:
etc/modules.conf more recent than /lib/modules/2.2.13
Wie bekomme ich diese Meldung wieder weg.
Desweiteren die Meldung:
vg_check_active.c
vgchange -- LVMdriver/module not loaded

Für Hinweise schon mal danke im voraus
Horst
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 10. Jan 2000 15:58   Titel: Re: Boot Meldung

Hi,

bei solchen Fragen immer Distribution und Kernel-Version angeben!

Aus deiner Mitteilung schließe ich (ausnahmsweise), daß du SuSE mit Kernel 2.2.13 hast. Im Normalfall würde ich beide Meldungen als harmlos einstufen und sagen, ignoriere sie einfach. Allerdings kommt es auch darauf an, was du geändert hast und was du damit bezweckt hast. Da du nichts dazu geschrieben hast, ist keine Hilfe möglich.

Gruß,
hjb
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

heinrich



Anmeldungsdatum: 22.09.1999
Beiträge: 219
Wohnort: N49.137 E8.544

BeitragVerfasst am: 10. Jan 2000 23:52   Titel: Re: Boot Meldung

> etc/modules.conf more recent than /lib/modules/2.2.13
> Wie bekomme ich diese Meldung wieder weg.

Die Datei mit den Abhängigkeiten (dependencies) der Kernelmodule ist vom Dateidatum her älter als die Datei /etc/modules.conf (Datei editiert ?)

als root sollte depmod -a genügen um die Datei /lib/modules/2.2.13/dep (?) zu aktualisieren

zumindest kann es nicht schaden, dies mal einzugeben
 
Benutzer-Profile anzeigen Private Nachricht senden AIM-Name

heinrich



Anmeldungsdatum: 22.09.1999
Beiträge: 219
Wohnort: N49.137 E8.544

BeitragVerfasst am: 10. Jan 2000 23:55   Titel: Re: Boot Meldung

> vg_check_active.c
> vgchange -- LVMdriver/module not loaded

Die Meldung krieg ich hier mit SuSE 6.3 auch.

Hintergrund:
Im YaST-Tool die Unterstützung von LVM (Logical Volume Manager) aktiviert -- aber kein Kernel-Modul geladen.

Abhilfe:
Abschalten -- aber wie ??
 
Benutzer-Profile anzeigen Private Nachricht senden AIM-Name

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy