Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Dez 2018 23:40

Alle Zeiten sind UTC+01:00




Forum gesperrt  Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: GLIB1.2.6 und xmms
BeitragVerfasst: 21. Feb 2000 22:40 
Hi Leute

ich hab die glib 1.2.6 installiert, also suse 6.3 rpm paket, trotzdem jedoch die meldung.
das mit den pfaden exportieren hab ich versucht, klappte jedoch nicht (bin ich zu doof?)
wer kann mir dabei helfen? diese meldung erscheint bei der ./configure

Gruss - scout

checking for glib-config... no
checking for GLIB - version >= 1.2.2... no
*** The glib-config script installed by GLIB could not be found
***If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***
root@linux:/opt/xmms-1.0.1 >


Nach oben
   
 Betreff des Beitrags: Re: GLIB1.2.6 und xmms
BeitragVerfasst: 21. Feb 2000 23:43 
irgendwie hab ich das gefühl, hier läuft ein test:
mal sehen, wie weit die hier antwortenden strapazierbar sind.

üblicherweise kommt (auch bei anfängern) in solchen situationen das berüchtigte RTFM, ganz besonders, weil es sich offensichtlich immer noch um die xmms-installation handelt.

also die frage, welche schon vom fragesteller hätte beantwortet werden müssen:
auf welche SuSE-version wurde denn die glib 1.2.6 installiert? (das ist doch hoffentlich auch die 6.3, oder?)

falls es die 6.3 ist: wird die nicht per default installiert?

du bist sicher, daß sich das configure-script _NICHT_ irrt?


Nach oben
   
 Betreff des Beitrags: Re: GLIB1.2.6 und xmms
BeitragVerfasst: 22. Feb 2000 8:09 
Offline

Registriert: 20. Okt 1999 13:04
Beiträge: 110
Wohnort: 40789 Mohnheim
Versuche mal, nicht nur die Laufzeitbiblithek, sondern auch "glibdev" zu installieren. Ansonsten schlägt nämlich jeder Versuch eines Compilierens fehl. Das findest Du übrigens bei vielen Bibliotheken, dass sie einmal an Runtime und einmal als Development-Version vorliegen. Installiere jeweils beide.

Grüsse
AndreasM


Zuletzt geändert von andreasm am 22. Feb 2000 8:09, insgesamt 1-mal geändert.

Nach oben
   
 Betreff des Beitrags: Re: GLIB1.2.6 und xmms
BeitragVerfasst: 22. Feb 2000 10:24 
Offline

Registriert: 05. Aug 1999 12:52
Beiträge: 427
Wohnort: nähe Köln
Hi !

Ein ähnliches Problem hatte ich auch einmal. Ich musste wie oben schon gesagt die glib und die glib-devel installieren. Danach ging alles <img src="http://www.pro-linux.de/UltraBoard/Images/Happy.gif" border="0" align="middle">

Vom SuSE-Server solltest du aktualisierte RPM's bekommen. Dann ist die Install recht einfach. Zuvor musst du allerdings die alten Paketet entfernen. Sollte auch keine Probleme machen. Am einfachsten mit kpackage und konsorten.

Greetz ... Stephan / Pro-Linux-Team


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt  Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de