Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
GLIB1.2.6 und xmms

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
scout
Gast





BeitragVerfasst am: 21. Feb 2000 22:40   Titel: GLIB1.2.6 und xmms

Hi Leute

ich hab die glib 1.2.6 installiert, also suse 6.3 rpm paket, trotzdem jedoch die meldung.
das mit den pfaden exportieren hab ich versucht, klappte jedoch nicht (bin ich zu doof?)
wer kann mir dabei helfen? diese meldung erscheint bei der ./configure

Gruss - scout

checking for glib-config... no
checking for GLIB - version >= 1.2.2... no
*** The glib-config script installed by GLIB could not be found
***If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***
root@linux:/opt/xmms-1.0.1 >
 

MiH
Gast





BeitragVerfasst am: 21. Feb 2000 23:43   Titel: Re: GLIB1.2.6 und xmms

irgendwie hab ich das gefühl, hier läuft ein test:
mal sehen, wie weit die hier antwortenden strapazierbar sind.

üblicherweise kommt (auch bei anfängern) in solchen situationen das berüchtigte RTFM, ganz besonders, weil es sich offensichtlich immer noch um die xmms-installation handelt.

also die frage, welche schon vom fragesteller hätte beantwortet werden müssen:
auf welche SuSE-version wurde denn die glib 1.2.6 installiert? (das ist doch hoffentlich auch die 6.3, oder?)

falls es die 6.3 ist: wird die nicht per default installiert?

du bist sicher, daß sich das configure-script _NICHT_ irrt?
 

andreasm



Anmeldungsdatum: 20.10.1999
Beiträge: 110
Wohnort: 40789 Mohnheim

BeitragVerfasst am: 22. Feb 2000 8:09   Titel: Re: GLIB1.2.6 und xmms

Versuche mal, nicht nur die Laufzeitbiblithek, sondern auch "glibdev" zu installieren. Ansonsten schlägt nämlich jeder Versuch eines Compilierens fehl. Das findest Du übrigens bei vielen Bibliotheken, dass sie einmal an Runtime und einmal als Development-Version vorliegen. Installiere jeweils beide.

Grüsse
AndreasM


Zuletzt bearbeitet von andreasm am 22. Feb 2000 8:09, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 22. Feb 2000 10:24   Titel: Re: GLIB1.2.6 und xmms

Hi !

Ein ähnliches Problem hatte ich auch einmal. Ich musste wie oben schon gesagt die glib und die glib-devel installieren. Danach ging alles

Vom SuSE-Server solltest du aktualisierte RPM's bekommen. Dann ist die Install recht einfach. Zuvor musst du allerdings die alten Paketet entfernen. Sollte auch keine Probleme machen. Am einfachsten mit kpackage und konsorten.

Greetz ... Stephan / Pro-Linux-Team
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy