Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
I4L geht, route putt kisdn geht

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Martin
Gast





BeitragVerfasst am: 24. Feb 2000 15:07   Titel: I4L geht, route putt kisdn geht

Hallo.

Kann mir jemand sagen, warum bei mir die Route nicht mehr vernünftig läuft? Ich habe Kisdn installiert und komme damit ins Netz, allerdings pipt er nach 5 Sek an, das die default route nicht gesetzt werden konnte.
Via I4L und Yast wird nur bis zur /etc/hosts aufgelöst. DNS und IP ping bringt die Meldung, daß das Zielnetz nicht erreichbar wäre. Fahre ich das Netz runter (init 1) bekomme ich fehler in der route "SIOCADDRT Process nicht vorhanden" beim löschen der Route auf 192.168.0.1 (I4L standart install).
Nur habe ich in der Route nachgeguckt, die stimmt aber. Oder hosts, bind ist auch gesetzt. Allerdings habe ich unter X mal mit der Bind rumgespielt. Den Kernel habe ich auch umkompilieren müssen wg. Hardware, dort scheint aber alles drinne zu sein. Worauf muss ich denn jetzt noch gucken? Gibt es denn einen default Eintrag für bind unter X? Was wird denn damit konfiguriert? Der lokale DNS denke ich... ich greife aber direkt auf den dns vom provider zu...

Auf gut Deutsch, ich kann den fehler nicht nachvollziehen. Achso.. wenn ich den eintrag in der route setzte (route add default bla bla) dann kommt der fehler beim runterfahren nicht mehr... die route läuft aber trotzdem nit

Wer hat ne Idee, wo ich noch gucken könnte?

Gruss Martin

p/s: lokal im netz funktioniert alles wunderbar!!!
 

Martin
Gast





BeitragVerfasst am: 24. Feb 2000 17:06   Titel: Re: I4L geht, route putt kisdn geht

Oehm... kann es mit der resolv.conf zusammenhängen? die wird doch von bind configuriert?

gebt mir doch mal nen ansatz
 

MiH
Gast





BeitragVerfasst am: 24. Feb 2000 22:39   Titel: Re: I4L geht, route putt kisdn geht

moin,

- der piep nach ca. 5 sec. kommt hier bei ebenfalls. allerdings meldet kisdn damit nur den verbindungsaufbau

- eine isdn-konfiguration mit yast und kisdn schließen sich aus -> entweder yast oder kisdn

- die gesetzten default-routen sind ebenfalls verschieden. yast setzt diese auf 192.168.0.1, kisdn auf 1.1.1.1

- die meldung beim shutdown (SIOCADDRT...) meldet das route-scipt (/sbin/init.d/route). es möchte die in /etc/route.conf def. default-route löschen. diese existiert jedoch nicht mehr, nachdem sie mit kisdn umgedreht wurde.

- wenn die default-route dann mit "route add default..." neu gesetzt wird, tritt der fehler beim shutdown natürlich nicht mehr auf

ergo: yast XOR kisdn

hth
 

Martin
Gast





BeitragVerfasst am: 25. Feb 2000 1:02   Titel: Re: I4L geht, route putt kisdn geht

DAS ist doch mal ne andere aussage als "geh windows installieren" Hey! grossen Dank, damit konnte ich das Prob beheben... bin jetzt von zu Hause im Netz!
Das kann ich gar nicht wieder gutmachen...

Gruss Martin
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy