Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Windows Rechner sieht Linux Rechner nicht

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Joggel
Gast





BeitragVerfasst am: 05. März 2000 14:25   Titel: Windows Rechner sieht Linux Rechner nicht

Hi

Ich habe einen Linux Rechner und einen Windows Rechner mit 100 Netzwerkarten verbunden. Mit dem Linux Rechner kann ich auf den Windows Rechner ohne Probleme zugreifen. Auf Windows finde ich denn Linux Rechner überhaupt nicht, nicht mal unter suchen oder mit netview. Ich kann ihn nur anpingen, das funktioniert wunderbar. Ich habe in der smb.conf schon ein Verzeichniss eingegeben. IP nummer und Subnetmask stimmen auch. Ich hoffe mir kann jemand weiterhelfen.
Cu
Joggel
 

Rainer
Gast





BeitragVerfasst am: 05. März 2000 16:41   Titel: Re: Windows Rechner sieht Linux Rechner nicht

Hallo!

Wenn du in der Netzwerkumgebung nach deinen Linux Rechner suchst kann es passieren, dass er nicht sofort sichtbar wird. Suche lieber mit "Computer suchen" und gibt die IP des Linux Servers ein. Danach sollte er ihn auf jeden Fall finden. Ist das nicht der Fall überprüfe deine Config und prüfe zusätzlich noch ob Samba überhaupt gestartet ist.

Tip: Schaue mal unter Pro-Linux / Workshops / Server
Da findest du eine Menge zum Thema Samba...

Mfg. Rainer
 

Joggel
Gast





BeitragVerfasst am: 05. März 2000 20:48   Titel: Re: Windows Rechner sieht Linux Rechner nicht

Hi

Danke für deine Antwort. Unter Compurter suchen findet er keinen Namen und auch keine IP Nummer. Die konfiguration habe ich auch schon tausendmal gechekt. Muss ich vieleich unter smb.conf noch meine IP Nummer angeben?
 

TuX
Gast





BeitragVerfasst am: 05. März 2000 22:46   Titel: Re: Windows Rechner sieht Linux Rechner nicht

Hast Du bei den mit Samba zu exportierenden Objekten auch die Option "browseable" korrekt gesetzt ?

Auszug aus smb.conf


...

[alles]
# Freigabename alles
comment = Alles auf Linux
# Detailliertere Beschreibung der freigegeben Resource
path = /
# Pfad der Resource, also des Verzeichnisses
valid users = root
# Alle User die in diesem Fall auf die Resource zugreifen dürfen.
browseable = no
# Niemand kann die Resource durch einen Suchdienst, z.B. Netzwerkumgebung bei Windows95/98/NT sehen.
# Falls diese Resource in der Win-Netzwerkumbegung angezeigt werden soll, muss dies auf =yes stehen!

writeable = yes
# Generell ist das Schreiben erlaubt
create mask = 0770
# Wenn neue Dateien erstellt wurden, dann erhalten sie alle Rechte (lesen, schreiben, ausführen) für den Besitzer und der Gruppe.
# Diese Angabe ist besonders wichtig, da sonst nur der Ersteller volle Rechte auf die erstellten Dateien hat.
directory mask = 0770
# Wenn neue Verzeichnisse erstellt wurden, dann erhalten sie alle Rechte (lesen, schreiben, ausführen) für den Besitzer und der Gruppe.
# Diese Angabe ist besonders wichtig, da sonst nur der Ersteller volle Rechte auf die erstellten Verzeichnisse hat.

...



siehe hierzu auch Pro-Linux Workshop "Linux und Windows NT4.0: Eine gute Kombination!? - Samba"
 

oliver
Gast





BeitragVerfasst am: 06. März 2000 3:32   Titel: Re: Windows Rechner sieht Linux Rechner nicht

Hallo!

ich hab das gleiche problem, wie du!!! wenn du eine lösung hast bitte mir zumailen bzw. ich hätte da noch eine idee, wir könnten und doch beiden helfen und ein kleines projekt starten: "DER SAMBA-SERVER" und uns gegenseitig austauschen! also wenn du lust hast schreib mir einfach unter oliver.korbl@gmx.de .
es folgt meine nachricht die schon in in einer anderen rubrik veröffentlicht ist:

danke erstmal!
aber leider hab ich mir die anleitungen unter workshops schon downgeloadet & ich bin trozdem nicht zum erfolg gekommen!

linux-server
- ok!ich hab mir suse linux nochmal ganz neu auf den "server" gespult.
- habe start_smb = yes gesetzt
- die smb.conf angepasst, für den anfang ganz einfach (mit gastzugang)
- tcp/ip adr. mit ping getestet
- benutzer mit yast angelegt

windows98 client
- netzwerk tcp/ip protokoll eingerichten & microsoft netzwerke anmeldung
- tcp/ip adr. vergeben & gateway eingetragen
- mit ping getestet (beide seiten sind erreichbar!)

der client findet aber trotdem keinen host was mache ich falsch!

hilfe!
CUS oliver
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy