Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD-Brennvorgang blockiert unerklärlich ISDN :-(

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hansi
Gast





BeitragVerfasst am: 06. März 2000 16:02   Titel: CD-Brennvorgang blockiert unerklärlich ISDN :-(

Hallo!
Habe Kernel 2.2.14, cdrecord 1.6.1, eine AVM Fritzkarte PCI, und eine Soundblaster AWE32 Karte, an deren IDE Interface ein HP CD-RW 8100+ angeschlossen ist. (Zugriff natürlich über die SCSI-Emulation.)

Nun aber ein ziemlich nerviges Problem: Während einem Brennvorgang ist es nicht mehr möglich, über die ISDN-Internetverbindung irgendetwas zu übertragen. Sie wird zwar automatisch auf- und abgebaut, aber nichts übertragen

Weiß jemand Rat?

Eines ist sicher: an der CPU- oder Festplattenleistung liegt es nicht, denn die CPU ist 96 % idle, und über Netztwerk (SMB) Dateien zu übertragen tut auch, sogar klappt es, bereits im Squid-Cache befingliche Internetdokumente anzuzeigen (aber mehr auch nicht da nix mehr übers ISDN läuft.)

Bitte helft mir! Ich hab leider absolut keine Ahnung an was das liegt.

Vielen Dank jedenfalls im Voraus für jeden Tip!

Hansi
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 07. März 2000 9:50   Titel: Re: CD-Brennvorgang blockiert ...

Hi !

Ich würde erstmal auf einen Adressenkonflikt (IRQ oder IO) tippen. Prüfe das doch mal.

cat /proc/interrupts
cat /proc/io

Damit kannst das glaube ich testen. Oder übers KDE-Kontrollzentrum.

Greetz ... Stephan Tijink / Pro-Linux-Team
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Hansi
Gast





BeitragVerfasst am: 07. März 2000 11:12   Titel: CD-Brennvorgang blockiert unerklärlich ISDN :-(

Hallo Stephan,
also das hab ich getestet, sieht aber nicht so aus als ob es daran liegt.
Trotzdem hier mal die Daten:

INTERRUPTS: CPU0

0: 546352 XT-PIC timer
1: 237 XT-PIC keyboard
2: 0 XT-PIC cascade
3: 2 XT-PIC parport1
5: 95 XT-PIC soundblaster
7: 103072 XT-PIC parport0
8: 1 XT-PIC rtc
9: 28083 XT-PIC HiSax, eth0
10: 16 XT-PIC ide3
11: 14 XT-PIC ncr53c8xx
12: 0 XT-PIC PS/2 Mouse
13: 1 XT-PIC fpu
14: 13088 XT-PIC ide0
15: 834 XT-PIC ide1
NMI: 0

IOPORTS:0000-001f : dma1

0020-003f : pic1
0040-005f : timer
0060-006f : keyboard
0070-007f : rtc
0080-008f : dma page reg
00a0-00bf : pic2
00c0-00df : dma2
00f0-00ff : fpu
0168-016f : ide3
0170-0177 : ide1
01f0-01f7 : ide0
0220-022f : soundblaster
0278-027a : parport1
0330-0333 : MPU-401 UART
036e-036e : ide3
0376-0376 : ide1
0378-037f : parport0
0388-038b : OPL3/OPL2
03c0-03df : vga+
03e8-03ef : serial(auto)
03f6-03f6 : ide0
03f8-03ff : serial(set)
0620-0623 : sound driver (AWE32)
0678-067a : parport1
0a20-0a23 : sound driver (AWE32)
0e20-0e23 : sound driver (AWE32)
d400-d47f : ncr53c8xx
d800-d8ff : eth0
e000-e01f : avm PCI
e800-e807 : ide0
e808-e80f : ide1


Also ich würde nicht sagen, daß hier etwas faul ist, aber kanst es Dir ja mal anschauen.


Gruß,

Hansi
 

adam



Anmeldungsdatum: 16.08.1999
Beiträge: 54

BeitragVerfasst am: 07. März 2000 13:56   Titel: Re:

Ich weiß, daß meine Antwort keinem weiterhilft, aber ich wollte Dir nur sagen, daß Du mit dem Problem nicht alleine bist.. Bei mir tritt das Verhalten auch auf.. Sobald ich brenne (meistens On-the-fly), werden beim Surfen keine Daten übertragen... Als wäre irgendein FIFO-Stack, der dafür zuständig ist, voll...

Mal schauen, ob jemand eine Lösung kennt...

Adam...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Hansi
Gast





BeitragVerfasst am: 09. März 2000 10:49   Titel: Re: CD-Brennvorgang blockiert

Hi nochmal,
ich hab noch was anderes getestet: es muß an sich irgendwo im Kernel "hängen (SCSI-EMU???), denn mit dem Brennprogramm speziell tuts nichts.
Ich habe eine CD 1:1 ausgelesen auf die Festplatte, auch dabei wars nix mit ISDN, obwohl der Rechner auf alles andere weiterhin flott reagiert.
Habe Kernel 2.2.14, mit älteren wars aber auch schon so. Hat noch jemand ein ähnliches Problem?

Gruß, Hansi
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy