Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CGI-Scripts ausführen

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Falk
Gast





BeitragVerfasst am: 19. März 2000 17:18   Titel: CGI-Scripts ausführen

Hallo!

Ich habe ein Problem mit dem Ausführen von CGI-Scripts.

Unter SuSE klappt es wunderbar, mit z.B. "./script.cgi"

Aber unter RedHat kommt immer die Fehlermeldung, daß die Datei nicht gefunden wurde.

Permissions sind richtig gesetzt.

Woran kann das liegen?
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 19. März 2000 23:20   Titel: Re: CGI-Scripts ausführen

Hi,

wenn in der ersten Zeile des Skripts so etwas wie

#!/usr/bin/perl

steht, prüfe nach, ob der Pfad stimmt.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Falk
Gast





BeitragVerfasst am: 20. März 2000 13:20   Titel: Re: CGI-Scripts ausführen

Danke für die Antwort.

Das Problem hat sich von selbst gelöst.

Aus irgendeinem Grund habe ich eine leere Datei hochgeladen. Das fiel mir aber erst viel später auf...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy