Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
QT 1.4

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Timo
Gast





BeitragVerfasst am: 08. Apr 2000 17:44   Titel: QT 1.4

Hilfe,

kann mir jemand sagen was die QT 1.4 ist?
Ich habe einige Programme für Linux runtergeladen und beim kompilieren bekomme ich bei den meisten das QT 1.4 nicht gefunden wird. Wo für ist dies gut und wo bekomme ich es her? Leider bin ich Linuxneuling deshalb die dumme Frage.

Danke für die Hilfe im voraus Timo
 

Bratze
Gast





BeitragVerfasst am: 08. Apr 2000 20:23   Titel: Re: QT 1.4

Die QT- Bibliothek ist eine C++-Klassenbibliotek von troll (www.troll.no) und die findest sir wahrscheinlich auf der cd deiner distri. (xdevlop)
Zum Compilieren mußt du die Quellpakete davon installieren.
 

Willi
Gast





BeitragVerfasst am: 08. Apr 2000 20:32   Titel: Re: QT 1.4

Hi,

du solltest die Library von Deiner Distri
nachladen oder sie Dir von

www.trolltech.com herunterladen. Einfacher
ist es von Deiner Distri.
Gruss
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy