Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
ALSA mit dem Soundchip ESS Solo1

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Benjamin Klöpfer
Gast





BeitragVerfasst am: 15. Apr 2000 22:09   Titel: ALSA mit dem Soundchip ESS Solo1

Ich habe ein Prolem mit meiner Soundkarte. Es ist eine TerraTec 128i, mit dem Chip ESS Solo1, Chipnummer ES1938S. Nun, ich habe gard potato am laufen und mit dem Kernel 2.2.14 ging die Karte nicht. Nun hab ich auch noch den 2.3.99pre5 ging die Sache auch nicht. Nun hab ich ALSA probiert, weil mir gesagt wurde, das man sie so zum tönen bringt, aber wie?? Ich habe keine Anleitung dafür gefunden.
Kann mir jemand helfen, der sich mit ALSA auskennt?

Danke schonmal an alle im vorraus.

cu
Benjamin Kl.
 

MiH
Gast





BeitragVerfasst am: 16. Apr 2000 8:58   Titel: Re: ALSA mit dem Soundchip ESS Solo1

moin,

keine anleitung gefunden? kann nicht sein. im alsa-paket steckt doch auch 'n README.
also folgendes:
- "updatedb &" als root
- "locate alsa | grep -i readme"
- dann das gefundene README lesen und alsa konfigurieren
- fertig

bei problemen: http://www.alsa-project.org
 

Michael Flaig
Gast





BeitragVerfasst am: 16. Apr 2000 11:05   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Hahaha lustige Antwort.
Readme befolgt und trotzdem geht nix !
Auto detection failed blah blah blah. not configured .. blah blah und nix ist.
Dann kommt noch : Alsa not runnung und aus ist es ... die Module werden beim starten geladen und Alsa läuft soweit auch aber es will einfach nicht tönen. Wenn ich was konfigurieren will geht mal garnix, da /dev/dsp : No such device
Also ich habs nicht hinbekommen ...
 

User
Gast





BeitragVerfasst am: 21. Apr 2000 9:21   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Moin!

Als zu Alsa kann ich Dir nicht weiterhelfen. Aber es ist schon seltsam das mancher
Debian-Experte 2.2.14 einsetzt und zu allem Ueberfluss nicht das Soundkarten-Problem
in den Griff bekommt. Nun denn, vorrausgesetzt Deine Soundkarte "ist" eine ESS-Solo 1
muss es denn ALSA sein!?! Du bekommst mit dem neuen Kernel ab 2.2.13 einen Treiber frei
Haus geliefert, was die meisten ja schon wissen. Gut, fuer Dich und nur fuer Dich
Soundsupport YES
Elementares YES (Experimental)
PCI YES
und selbstverstaendlich ESS Solo 1 YES (kann man auch als Modul nachladen, doch hat es bei
mir nicht funktioniert).
Viel Erfolg!
Ciau
 

Benjamin Klöpfer
Gast





BeitragVerfasst am: 24. Apr 2000 17:31   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Danke, User für dein Tip, aber das hat bei mir nicht funktioniert, schon komisch. Sonst hät ich ja auch nicht die Frage mit ALSA gestellt. Und noch was, ich bin kein Debian Experte. Ich lerne noch, und da muß ich noch viel lehrnen. Trozdem danke für eure Tips ...

Benjamin Kl.
 

user
Gast





BeitragVerfasst am: 28. Apr 2000 10:57   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Hallo Benjamin!
In deiner Soundkarte steckt vermutlich der
Ensonic-Chip drauf und die Terratec-Site
verraet, dass Linux nicht unterstuetzt wird.
Also, entweder eine Linux-Soundkarte
(die ESS-Solo 1 kostet uebrigens ca. 40.-DM)
oder Du konsulstiert(?) einen ALSA-Experten.
Noch ne Variante. OSS-Soundtreiber. Schau
mal nach ob sie deine Soundkarte unterstuetzen.(Die Terratec 128i hat keinen
ESS-Solo 1 Chipsatz)
Viel Erfolg.
User
 

Becher
Gast





BeitragVerfasst am: 30. Apr 2000 1:41   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Es gibt ein Mini-Howto unter http://www.alsa-project.org/alentyn/other-formats/Alsa-sound-mini-howto.html.
Bei einer PnP-Karte ist es wichtig, dass man den Treiber mit ./configure --with-isapnp=yes konfiguriert. Ich habe zwar eine andere Karte (Opti931) aber das Kompilieren hat bei mir problemlos funktioniert und die Karte wurde auch erkannt. Sound hatte ich allerdings noch nicht mit der ersten Version, die ich probierte, und die letzte Version hat Wavedateien immer 2 Oktaven tiefer abgespielt. Also so perfekt sind die Alsa-Treiber nicht.

Inzwischen bin ich übrigens von SuSE auf Go!-Linux umgestiegen und habe dank sndconfig von RedHat auch ohne Alsa Sound.

Becher
 

Becher
Gast





BeitragVerfasst am: 30. Apr 2000 1:42   Titel: Re: ALSA mit dem Soundchip ESS Solo1

Es gibt ein Mini-Howto unter http://www.alsa-project.org/alentyn/other-formats/Alsa-sound-mini-howto.html.
Bei einer PnP-Karte ist es wichtig, dass man den Treiber mit ./configure --with-isapnp=yes konfiguriert. Ich habe zwar eine andere Karte (Opti931) aber das Kompilieren hat bei mir problemlos funktioniert und die Karte wurde auch erkannt. Sound hatte ich allerdings noch nicht mit der ersten Version, die ich probierte, und die letzte Version hat Wavedateien immer 2 Oktaven tiefer abgespielt. Also so perfekt sind die Alsa-Treiber nicht.

Inzwischen bin ich übrigens von SuSE auf Go!-Linux umgestiegen und habe dank sndconfig von RedHat auch ohne Alsa Sound.

Becher
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy