Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
sendmail und der named wollen nicht!

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Steffen
Gast





BeitragVerfasst am: 12. Mai 2000 17:41   Titel: sendmail und der named wollen nicht!

Hallo,

ich bin im moment damit beschäftigt einen IntraNet-Server auf zu setzen.
Wobei Sich leider ein paar Probleme zeigen.
Das aber für mich größte Problem ist sendmail.
Folgende Situation:

8 WinDoof-Clients sollen untereinander Mails über den Server linux.firma.de verschicken,
also erstamal nicht raus sondern nur intern!
Auf dem Server läuft SuSE 6.4.
Man kann nun Mails an z.b. user@linux.firma.de verschicken, allerding werden diese Mails
erst zugestellt wenn ich sendmail mit "killall -HUP sendmail" neu starte.
Ein anderer Aspekt ist, das sich der Server sporadisch ohne erkennbaren Grund mit dem ISP verbindet.
Weshalb ich davon ausgehe, daß bei der Konfiguration des named irgendwas in die Hose gegangen ist.

Ich habe den Kahn wohl gründlich auf Grund gelegt und währe für Euren Rat sehgr dankbar.


Steffen
 

oliver



Anmeldungsdatum: 06.03.2000
Beiträge: 73
Wohnort: München

BeitragVerfasst am: 12. Mai 2000 21:51   Titel: Re: sendmail und der named wollen nicht!

Hallo Steffen,

ist schwer zu sagen mit diesen Infos!

Poste mal deine Sendmail-Konfiguration (*.mc)hier bzw. skizziere deine bind-Konfiguration (MX-Eintrag?!) kurz.

Gruß,
Oliver
_________________
Pro-Linux ...oder haben SIE einen Rasenmähermotor in Ihrem Sportwagen?!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Adrian
Gast





BeitragVerfasst am: 14. Mai 2000 4:39   Titel: Re: sendmail und der named wollen nicht!

Typisch Sendmail!

Der Grund dafür liegt bei Sendmail! Es ist allgemein bekannt, das Sendmail und DNS sich in die Haare bekommen, wenn du bei der konfiguration von DNS auch nur einen Punkt vergessen hast.

Du hast nun zwei möglichkeiten:
1. Du entfernst Sendmail (das ist das beste was du tun kannst)
2. Du beschäftigst dich intensiv mit DNS.
INTENSIV!!!!
 

Steffen
Gast





BeitragVerfasst am: 14. Mai 2000 15:50   Titel: Re: sendmail und der named wollen nicht!

Hi, ich bin´s wieder...

ich habe die senmail-config mit YaST noch mal gecheckt und ein paar Einstellungen korrigiert.
Dann hab ich den sch... DNS gekillt und mich entschlossen die Namen über /etc/hosts bzw. c:\windows\hosts aufzulösen.

Was soll ich sagen, jetzt geht´s.

Allerdings bin ich damit nicht so zufrieden, aber vorerst muss es so laufen. Zumindest solange ich Ratschlag No. 2 befolge, vonwegen INTENSIV und so!

!!! Vielen Dank Euch !!!

Steffen
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy