Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux-Rookey sucht Hilfe zu Go!Linux

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DuoICE
Gast





BeitragVerfasst am: 05. Jul 2000 4:40   Titel: Linux-Rookey sucht Hilfe zu Go!Linux

Hallo,
ich habe die Go!Linux Distribution (Kernel 2-2-15) von der Heft-CD (Go!Linux 3/2000) installiert, doch es läuft nicht so, wie ich es mir vorgestellt habe:
1.) Ich habe versucht, LiLo auf den Bootsektor der 2. Festplatte (2GB) zu installieren, da auf der ersten (10GB) Windows 98 läuft (Mit LiLo in den MBR von hda1 geschrieben konnte mir nur ein "A:\>C:\WINDOWS\COMMAND\FDISK /mbr" mein Windows wieder von HD bootfähig machen. Auch vom Bootsector hdd1 kommt LiLo nor bis "L", dann folgt eine Endlos-scroll von "01 01 01...". Dabei ist es egal, ob ich im CMOS-Setup die 2. Festplatte als erste in die Startreihenfolge nehme, oder den ICEPACK Bootmanager (Version 3.0) von Diskette aus verwende.
Von der Bootdiskette startet linux zwar, es dauert mir jedoch etwas zu lange...
Meine Partitionierung sieht etwa folgendermaßen aus:
hda1: ca. 10GB <vfat> mounting point /win98
hda5: ca. 141MB <swap>
hdd1: ca. 5MB <ext2fs> Mounting point /boot
Weitere Partitionen auf hdd: / /usr /usr/lib /home.
Möglicherweise liegt die / Partition > 1024 cyl?!
2.) Alternativ zu LiLo: Wie kann ich LoadLin.EXE verwenden, um von Windows/Dos aus zu booten? Leider brachte es nichts, den LoadLin-Ordner 1:1 von der CD zu kopieren, da das Bootimage der CD verwendet wird. Wie kann ich eine geeignete Image-Datei finden bzw. erzeugen für "loadlin autoboot\vmlinuz initrd=autoboot\Image-Datei.img" in meiner Linux.BAT?
3.) Wie starte ich das X Windows System in Linux? Zunächst schlicht und ergreifend die Frage, wie ich von der bash aus das windows system starte - oder von einem Autoexec.bat-Äquivalent aus. Etwas heikler die Frage, wie ich den X Server konfiguriere.
Meine Grafikkarte erscheint leider nirgendwo in der Liste (System in formation Auszug unter Windows98):
<< Intel(R) 810 Chipset Graphics Driver PV1.1 (DC100) >>
< Video Adapter Information >
Video Adapter: Intel(R) 810 Chipset Graphics Driver PV1.1
(DC100)
Total Video Memory: 4MB
Usable Video Memory: 3.8MB 94%
Free Video Memory: 1.8MB 44%
Hardware Revision: 002
VESA/DDC Support: Yes

< Video Mode Information >
Current Video Mode: 1024x768 16M TrueColour (24-bit)
Vertical Refresh Rate: Adapter Default
Und der Bildschirm selbst ist second-hand, also ohne Dokumentation (kostete mich zusammen mit dem damals verwendeten 486er schlappe 140 Kröten).

Falls sich irgendein Linux-Guru berufen fühlen sollte, einem Linux-Rookey helfend unter die Arme zu greifen,
meine eMail-Adresse ist DuoICE@hotmail.com
 

Klaus Schäfer
Gast





BeitragVerfasst am: 05. Jul 2000 5:49   Titel: Re: Linux-Rookey sucht Hilfe zu Go!Linux

Hallo,
wieder ein golinux geschädigter. Wenn du wirklich mit Linux arbeiten willst, solltest du
dir die SuSe oder eine andere richtige Distribution besorgen. Da ist dann auch ein
vernünftiges Installationshandbuch dabei. Jetzt zu deinem Problem
Stell doch mal einen print von fdisk -l sowie deine
lilo.conf datei in das Posting. Dann kann man(frau) mal nachschauen, ob da was nicht
richtig eingetragen ist.
Zur Grafik - nehme einfach den standard-vga oder svga-treiber, dann bekommst du
erst mal ein Bild.

Übrigens - auf einer der letzten pcpro -cds war ein Suse-Eval-system drauf.
Die sind normalerweise immer ausgereift und auch voll einsatzfähig.
Ich habe mein Linux nur über Suse-Heft-Cds seit Version 6.1 bis z Zt 6.4 aufgebaut und
alles läuft wie am Schnürchen. Übrigens, nehme nicht den KDE-Desktop - das ist ein
Resourcenfresser. Ich verwende z Zt icewm - sieht gut aus und ist wahnsinnig schnell.K
 

Kai Lahmann
Gast





BeitragVerfasst am: 05. Jul 2000 9:55   Titel: Re: Linux-Rookey sucht Hilfe zu Go!Linux

1.) die 1024 können es nicht sein, denn 5 MB einer 2 GB Platte sind da kein Thema. Ich hab das auch schon mal gesehen mit den Nullen, bei dem war die Plattengeometrie hinüber.
Vorschlag: ge mal in Windos-fdisk und schau nach, ob die Partitionierung korrekt erkannt wird. Insbesondere die Gesamtgröße der Platte! Wenn nicht will lilo die zweite Platte nicht haben (wenn man als root lilo aufruft kommen 4 Warnungen; achtung: Installiert wird Trotzdem -> bootdisk) und man muß wohl oder übel die /boot Partition irgendwo anders lagern...nur wo, denn die Platte 1 ist evtl. zu gross. Solten dort noch deutlich über 2 GB frei sein schlage ich folgendes vor:
- Windows-Platte defragmenieren
- alle Dateien aus /boot auf die Windows-Platte in einen Ordner C.\linux kopieren
- in der Datei lilo.conf alle Einträge die mit /boot... beginnen (sind deren 4) auf <Mountpoint der Windows-Platte>/linux... umschreiben.
- lilo aufrufen
nun müßte es laufen. Wenn hier ein Masochist vorbeikommt kann der auch eine lilo.conf ersinnen, die trotzdem von hdd ließt...

2.) hatte bei meinem ähnlichen Problem noch weniger erfolg (Reboot)

3.) wird X nicht schon bei der Installation eingerichtet? Allerdings stimmt micht die Zeile im XFree86 3.3.6-Announcement nicht froh, was deine Karte angeht:
"Support for Intel i810 (not enabled by default as it needs kernel module)"

Falls es doch schon eingerichtet ist, versuch mal den Befehl startx.

Nochwas zur Auflösung: 1024x768 ist ok, aber nur 16Bit, denn bei mehr frichen viele XServer!


Wegen des "Go!Linux"-Geschädigten: Der Support ist mieß, aber die Distribution selbst steht auch Red Hat in fast nichts nach, einiges ist sogar frischer!
 

Dennis
Gast





BeitragVerfasst am: 06. Jul 2000 11:28   Titel: Re: Linux-Rookey sucht Hilfe zu Go!Linux

Hallo


mit Lilo 21-3 / 21-4 ist das problem mit den 1024 cylindern "nicht mehr" vorhanden

unter ftp://tsx-11.mit.edu/pub/linux/packages/lilo/lilo-<n>.tar.gz
ftp://sunsite.unc.edu/pub/Linux/system/boot/lilo/lilo-<n>.tar.gz
ftp://lrcftp.epfl.ch/pub/linux/local/lilo/lilo-<n>.tar.gz


kann man die neu version downloaden, dann mit tar xvfz file.tar.gz entpacken, ./QuickInst

ausführen


gruß dennis
 

duoice



Anmeldungsdatum: 05.07.2000
Beiträge: 36
Wohnort: 68169 Mannheim

BeitragVerfasst am: 06. Jul 2000 14:21   Titel: Einrichten des lilo-21.4.4

Danke für den Tip, Dennis
Ich habe jetzt eine ganze menge feiles im Verzeichnis /lilo-21.4.4
Ein Aufruf "Quickinst" wird allerdings mit dem Kmooentar "Command not found" quittiert.
Sind die files überhaupt im richtigen Verzeichnis gelandet?! Ich habe sie unter Windows 98 heruntergeladen
(Windows partition als /win98 gemountet) und mit "tar xvfz /win98/Downloads/linux/lilo-21.4.4.tar.gz" aus dem Wurzelverzeichnis / heraus entpackt.

Gruß, Jürgen
_________________
What is real, is what has effects (Kurt Lewin)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy