Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit IDE-CDROM

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Eddie



Anmeldungsdatum: 22.09.1999
Beiträge: 180
Wohnort: Lennestadt

BeitragVerfasst am: 11. Jul 2000 19:10   Titel: Probleme mit IDE-CDROM

Hi Zusammen!

Ich hab bei mir in den Rechner ein altes 4-fach CDROM (MATSHITA CR-581-M) eingebaut. (fragt mich bitte nicht nach dem Grund... *g*)

Das Problem ist, dass ich weder von dem CD-ROM booten kann (der Bootsector der CD funktioniert noch...), noch CDs mounten kann. Auf einem P133 mit der exakt gleichen Linux-Konfiguration (war eine Spiegelung) funktioniert das Teil ohne Probleme!

Irgendwie vermute ich, dass die Ursache im BIOS zu zuchen ist, sonst würde das booten ja funktionieren!!!!! Allerdings habe ich dort schon alles ausprobiert.....

Vielleicht hat noch jemand einen Tipp für mich

Bin für jeden Hinweis dankbar!!!!!


-----[CUT:/var/log/dmesg]-----
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller on PCI bus 00 dev 39
VP_IDE: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xe008-0xe00f, BIOS settings: hdc:pio, hdd:pio
hd1: C/H/S=0/0/0 from BIOS ignored
hda: QUANTUM FIREBALL ST4.3A, ATA DISK drive
hdb: QUANTUM FIREBALL ST4.3A, ATA DISK drive
hdc: MATSHITA CR-581-M, ATAPI CDROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: QUANTUM FIREBALL ST4.3A, 4110MB w/81kB Cache, CHS=524/255/63, UDMA(33)
hdb: QUANTUM FIREBALL ST4.3A, 4110MB w/81kB Cache, CHS=14848/9/63, UDMA(33)
hdc: ATAPI 4X CD-ROM drive, 256kB Cache
Uniform CDROM driver Revision: 2.56
-----[CUT:/var/log/dmesg]-----


-----[CUT:/var/log/messages]-----
Jul 11 20:01:44 p133 kernel: hdc: cdrom_read_intr: Bad transfer size 2044
Jul 11 20:01:44 p133 kernel: Trying to limit transfer sizes
Jul 11 20:01:44 p133 kernel: end_request: I/O error, dev 16:00 (hdc), sector 64
Jul 11 20:01:44 p133 kernel: hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
Jul 11 20:01:44 p133 kernel: hdc: drive not ready for command
Jul 11 20:01:44 p133 kernel: isofs_read_super: bread failed, dev=16:00, iso_blknum=16, block=32
Jul 11 20:02:03 p133 kernel: hdc: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
Jul 11 20:02:03 p133 kernel: hdc: cdrom_decode_status: error=0x34
Jul 11 20:02:13 p133 kernel: hdc: irq timeout: status=0xd0 { Busy }
Jul 11 20:02:13 p133 kernel: hdc: ATAPI reset complete
Jul 11 20:02:13 p133 kernel: ATAPI device hdc:
Jul 11 20:02:13 p133 kernel: Unknown Error Type: No sense data -- (Sense key=0x00)
Jul 11 20:02:13 p133 kernel: No additional sense information -- (asc=0x00, ascq=0x00)
Jul 11 20:02:13 p133 kernel: hdc: tray open
Jul 11 20:02:13 p133 kernel: end_request: I/O error, dev 16:00 (hdc), sector 64
Jul 11 20:02:13 p133 kernel: isofs_read_super: bread failed, dev=16:00, iso_blknum=16, block=32
Jul 11 20:02:13 p133 kernel: ATAPI device hdc:
Jul 11 20:02:13 p133 kernel: Unknown Error Type: No sense data -- (Sense key=0x00)
Jul 11 20:02:13 p133 kernel: No additional sense information -- (asc=0x00, ascq=0x00)
Jul 11 20:02:19 p133 kernel: cdrom: This disc doesn't have any tracks I recognise!
-----[CUT:/var/log/messages]-----
_________________
Gruß
Eddie
 
Benutzer-Profile anzeigen Private Nachricht senden

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 12. Jul 2000 10:23   Titel: Re: Probleme mit IDE-CDROM

Hi,

wenn sich im BIOS kein Booten von CD-ROM einstellen läßt, hast du verloren. Dann hilft höchstens noch ein BIOS-Update.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Eddie



Anmeldungsdatum: 22.09.1999
Beiträge: 180
Wohnort: Lennestadt

BeitragVerfasst am: 12. Jul 2000 17:38   Titel: Re: Probleme mit IDE-CDROM

Hi hjb!

Das booten wird vom BIOS natürlich unterstützt! Der LILO auf der CD wird auch problemlos geladen aber sobald der Rechner auf das Boot-Image zugreifen will, tut sich gar nichts mehr! Die CD ist definitiv in Ordnung!
_________________
Gruß
Eddie
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy