Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wwwoffle - Fehlermeldungen

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Björn Petri
Gast





BeitragVerfasst am: 19. Jul 2000 22:10   Titel: wwwoffle - Fehlermeldungen

Ich habe seit heute wwwoffle als squid-Ersatz laufen, jedoch bekomme ich immer wieder folgende Fehlermeldungen:

cora wwwoffles[651]: Error writing to client [Broken pipe]; client disconnected?.
cora wwwoffles[652]: Could not parse HTTP request (Empty request).
cora wwwoffled[147]: Accept on server socket failed [Connectionreset by peer].

Hat jemand eine Ahnung, was diese Fehlermeldungen zu sagen haben, bzw. wie sie zustande kommen!
Surfen geht trotzdem über wwwoffle!

Thanxx,
Björn

bjoernp@sundevil.de

--
Xtreme Linux
http://www.sundevil.de/projects/xtrlinux/
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 20. Jul 2000 17:54   Titel: Re: wwwoffle - Fehlermeldungen

Hi Björn,

kommen die Fehlermeldungen immer bei der gleichen Seite, oder ist es nur beim Starten?
Bei mir läuft der wwwoffle mit nur geringen Problemen, die allerdings durch den Provider verursacht werden. (Beim Anmelden Zwangsseite, wodurch dann schon mal eine Seite unter einer Falschen Adresse im Proxy abgelegt wird.)
Hast Du evtl. noch den Squid nebenbei laufen?
Könnte evtl. auch Probleme bereiten.
Gruß
rakl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Björn
Gast





BeitragVerfasst am: 21. Jul 2000 13:22   Titel: Re: wwwoffle - Fehlermeldungen

Kommen bei unterschiedlichen Seite, jedoch deutlich häufiger bei Site A, als z.B. bei Site B, wo die Fehlermeldungen überhaupt nicht kommen!
Squid läuft auch nicht nebenher, ich kann beide nichtmal gleichzeitig starten, da sie ja beide den selben Port benutzen!

Trotzdem danke,
Björn
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy