Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Dez 2018 11:32

Alle Zeiten sind UTC+01:00




Forum gesperrt  Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 29. Jul 2000 16:52 
Hallo,

hab mir unter Linux-Mandrake 7.1 - "Gimp 1.1.24" kompiliert, den link von /home/user/.gimp-1.1/plug-ins/xscanimage nach /usr/bin/xscanimage (Version 1.0.2) angelegt.
(Hat bei früheren Gimpversionen immer auf diese Weise funktioniert.)
Beim Versuch mit Gimp 1.1.24 ein Bild zu einzuscannen kommen aber immer nur 2 Meldungen:
1. "Plugin abgestürtzt:"xscanimage"
(/usr/local/lib/gimp/1.1/plug-ins)"
und 2. "/usr/local/lib/gimp/1.1/plug-ins/xscanimage: the gimp is using a newer version of the plug-in protocol than this plugin"

Wobei diese Entwicklerversion von Gimp selber bei mir sehr stabil läuft und xscanimage über die Kommandozeile aufgerufen als einzelnes Programm auch funktioniert.

Deshalb möchte ich nur mal wissen, ob ich da einfach nur xscanimage für die neueste Gimpversion updaten muß, oder ob sich da wirklich alles komplett mit der Pluginregistrierung geändert hat?

Gruß Karsten


Nach oben
   
 Betreff des Beitrags: Gimpplugin-xscanimage stürtzt ab.
BeitragVerfasst: 01. Aug 2000 15:35 
Offline

Registriert: 16. Aug 1999 13:06
Beiträge: 165
hai
hatte das selbe prob
da half nur eins alles alte runter auch die plug.ins (kotz)
und alles neu
anders habe ich dass nicht hingekriegt
wenn's da eine andere lösung gibt sofort melden.
vieleich versteckt sich da ja irgenwo noch etwas <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
ciao
hendrik


Nach oben
   
BeitragVerfasst: 01. Aug 2000 16:01 
Liest euch mal folgende Anleitung hier:

<a href="http://www.pro-linux.de/t_hardware/pscanner.html" target="_blank"><!--auto-->http://www.pro-linux.de/t_hardware/psca ... <!--auto-->

In dieser steht auch:
<i>Grund für Probleme mit der neuen Version von Gimp, ist die geänderte API, die im Moment einer ständigen Änderung unterzogen wird. Sane stützt sich dabei auf die stabile Version von Gimp in der Version 1.0.</i>

MoMo


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt  Dieses Thema ist gesperrt. Sie können keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de