Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
bttv prob

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Roman+Klein
Gast





BeitragVerfasst am: 03. Aug 2000 8:13   Titel: bttv prob

Hallo Leute!
Es gibt Probleme mit bttv (Hauppauge WinTVPCI mit BT878) und Caldera Open Linux 2.3 .
Bild, Ton klappt wunderbar, aber ich kann nicht umschalten. Beim Kanalscan findet er ueberall den selben Sender. Dieser Sender ist abhaengig davon, welchen Sender ich mir vorher unter Win95 angesehen hab.
Die Ursache des Probs ist bekannt: Die PLL auf der TV-Karte wird nicht neu initialisiert beim Umschalten. Aber was ist die Loesung?
Any hints?

tnx + 73
Roman
 

Mirko
Gast





BeitragVerfasst am: 03. Aug 2000 9:45   Titel: Re: bttv prob

hi roman

versuch mal ein firmwareupdate.
zu finden auf der homepage von hauppauge.

viel glück


mirko
 

Uwe Koch
Gast





BeitragVerfasst am: 03. Aug 2000 10:40   Titel: Re: bttv prob

Ich würde vor einem Update der Firmware
versuchen, die Reihenfolge des Ladens der
bttv/tuner Module richtigzustellen.

Bei mir hat das mal geholfen.
Dazu gibt SuSE gute Tips, die man bestimmt
auch bei Caldera einsetzen kann:

http://sdb.suse.de/sdb/de/html/bttv_senderwahl.html
 

Schiermeier Andreas
Gast





BeitragVerfasst am: 04. Aug 2000 22:39   Titel: Re: bttv prob

Hallo!

Hast den Treiber (bttv) fest im Kernel...da funzte es bei mir nämlich nicht...jetzt als Modul: einwandfrei!!

Schiermeier Andreas
 

pater blauauge
Gast





BeitragVerfasst am: 05. Aug 2000 10:09   Titel: Re: bttv prob

..oder hast du einfach vergessen das modul tuner.o zu laden?
 

Roman Klein
Gast





BeitragVerfasst am: 06. Aug 2000 15:40   Titel: Re: bttv prob

Es hat geklappt! Die tuner.o hab ich wohl irgendwie uebersehen
Kleine Ursache, grosse Wirkung!
jetzt funzt alles wunderbar.
Danke fuer die Tipps!

55+73
Roman
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy