Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kwintv

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Matze
Gast





BeitragVerfasst am: 07. Aug 2000 19:06   Titel: Kwintv

Hallo alle zusammen,

ich habe mal eine Frage zu kwintv (ich habe die Anleitung bei pro-linux
durchgearbeitet, aber es funktioniert trotzdem nicht):

Ich benutze Suse 6.4 und habe eine WinTV-Karte. Immer wenn ich kwintv aufrufe
kommt immer diese Meldung:

-----------------------------------snip-----------------------------------------------

Warning: main: Can't load program-file /home/matze/.kwintvrc/default.ch!
Debug: v4l1: Using interface Video4Linux in ::v4lxif
Debug: v4l1: Grabber name: BT878(Hauppauge new)
Debug: capture: Can capture to memory
Debug: tuner: Has a tuner of some form
Debug: teletext: Has teletext capability
Debug: overlay: Can overlay its image onto the frame buffer
Debug: clipping: Overlay clipping is supported
Debug: frameram: Overlay overwrites frame buffer memory
Debug: scales: The hardware supports image scaling
Debug: v4l1: range of tv size : 32x32 => 924x576
Debug: v4l1: input channels: 3
Debug: Television: has tuner , audio, tv
Debug: Composite1: no tuner [0], audio, camera
Debug: S-Video: no tuner [0], audio, camera
Debug: v4l1: input audios: 1
Debug: TV: mutable[unmuted] vol=-1, bass=-1, ter=-1
Debug: v4l1: tuner: Television 0-4294967295
Debug: v4l1: tuner sees stereo: no
Debug: v4l1: tuner supports modes (active: PAL):
Debug: PAL
Debug: NTSC
Debug: SECAM
Debug: v4l1: picture: brightness=32768 hue=32768 colour=32512 contrast=27648
Debug: v4l1: picture : whiteness=0 depth=0 palette=3[rgb16]
Debug: v4l1: hope physical screen format is <16 bit TrueColor (LE)>
Debug: v4l1: set palette to 3
Debug: v4l1: palette is 3
Warning: v4l1: Video4Linux and DGA disagree about the framebuffer base
Warning: v4l1: Video4Linux: 0x0, dga: 0xe8000000!
Warning: v4l1: you probably want to insmod the bttv module with "vidmem=0xe80"

Debug: v4l1: bpp 16, bpl 2560, width 768, height 576
Debug: v4l1: video buffer: size 3276800, frames 2
Debug: v4l1: memory for snap shots: 0x405d8000
Listing all visuals:
Visual class TrueColor ( 4 )
id 0x22
screen 0
depth 16
red_mask 0x00f800
green_mask 0x0007e0
blue_mask 0x00001f
colormap_size 64
bits_per_rgb 6

--------------------------------snap-------------------------------------------------------


Wenn ich Windows verlasse und direkt zu Linux boote, funktioniert xawtv
zumindest, aber ohne Ton. Wenn ich dann das modul tuner etc. händisch nachlade
geht gar nix mehr........ Ich glaube das liegt irgendwie an X11, ich habe mal
versucht Xfree4.0 zu installieren, bin aber gescheitert, habe aber die rpms
deinstalliert, deshalb dürfte es eigentlch nicht daran liegen, daß noch "Reste"
von Xfree4.0 vorhanden sind.

Wenn einder ne Idee, wäre ich sehr dankbar.

Vielen Dank

Gruss

Matze
 

Andy
Gast





BeitragVerfasst am: 09. Aug 2000 18:56   Titel: Re: Kwintv

Ich kenn dein Problem : Ist bei mir mit der MiroPCTV genau dasselbe, die Ausgaben stimmen auch schematisch überein, aber versuch mal den bttv mit der Option vidmem=0xe80 zu starten also insmod bttv vidmem=0xe80, bei mir hats danach funktioniert aber frag mich nich wie man das in die conf.modules einträgt hab die Frage gfragt das Forum hat keine Antwort gegeben.
 

pater blauauge
Gast





BeitragVerfasst am: 09. Aug 2000 19:22   Titel: Re: Kwintv

mit
options bttv vidmem=0xe80 eventuell?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy