Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wwwoffle cannot connect to port 80

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 12. Aug 2000 16:01   Titel: wwwoffle cannot connect to port 80

Hi

ich habe gerade den wwwoffle installiert und bekomme nun beim Aufrufen von Seiten (online) die Meldung "cannot connect to http:irgendwas:port 80"
Was habe ich falsch eingestellt?
Zugriff auf den lokalen port 8080 habe ich, um die Einstellungen vorzunehmen.

Gruß
rakl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

pater blauauge
Gast





BeitragVerfasst am: 13. Aug 2000 15:09   Titel: Re: wwwoffle cannot connect to port 80

Hi, port 80 ist eigentlich für den webserver, eine http seite wird normalerweise über port 80 aufgerufen..
wwwoffle -online hast du gemacht, oder?

poste doch mal deine wwwoffle config
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 13. Aug 2000 17:21   Titel: Re: wwwoffle cannot connect to port 80

Hi,

die genaue Fehlermeldung ist

Cannot open the HTTP connection to www.franceguide.com port 80; [Name Lookup Non-Authoritive Answer Host not found].

wwwoffle habe ich schon mal unter SuSE 6.2 am laufen gehabt. Nach kompletter Umstrukturierung meines Systems (ein anderes Betriebssystem ist rausgeflogen ) habe ich die SuSE 6.4 aus der Chip installiert.

Jetzt kriege ich den wwwoffle nicht mehr ans laufen.

Der Provider ist mobilcom-freenet.
Die Verbindung baue ich über kppp auf, aber auch mit wvdial funktioniert es nicht.

Ich habe auch schon mal die Ports von 8080 auf 9080 verändert, aber der Zugriff gelingt nicht.
Irgendwo in den FAQ´s zu wwwoffle habe ich was von irgendwelchen lib´s gelesen, die für den Zugriff auf DNS zuständig sind, und von kppp "verbogen"? werden.

Hier ist mal die config.

StartUp
{
http-port = 9080
wwwoffle-port = 9081

spool-dir = /var/spool/wwwoffle

run-uid = wwwrun
run-gid = nogroup

use-syslog = yes

password = none

max-servers = 8
max-fetch-servers = 4

dir-perm = 0755
file-perm = 0644
}


Options
{
log-level = important

index-latest-days = 7

request-changed = 600

request-changed-once = yes

request-expired = no

pragma-no-cache = yes

confirm-requests = no

connect-timeout = 30
socket-timeout = 120

connect-retry = no

ssl-allow-port = 443

no-lasttime-index = no

intr-download-keep = no
intr-download-size = 1
intr-download-percent = 80

timeout-download-keep = no
}


FetchOptions

-------CUT-------


-------CUT-------


ModifyHTML

-------CUT-------

-------CUT-------


LocalHost
{
localhost
127.0.0.1

}

LocalNet
{

}



AllowedConnectHosts
{

}

AllowedConnectUsers
{

}


DontCache
{

}


DontGet
{

}


DontGetRecursive
{

}

DontRequestOffline
{

}

######Header

-------CUT-------

-------CUT-------

FTPOptions
{
anon-username = anonymous
#anon-password =
}


MIMETypes

-------CUT-------

-------CUT-------

Proxy
{
http://* = none

}

DontIndex
{

}



Alias
{

}


Purge
{
use-mtime = no

max-size = 0
min-free = 0

use-url = no

del-dontget = no
del-dontcache = no

default = 28
}

Kommentare und nicht wichtige Bereiche habe ich mal ausgeschnitten.

Gruß
rakl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

pater blauauge
Gast





BeitragVerfasst am: 13. Aug 2000 17:55   Titel: Re: wwwoffle cannot connect to port 80

Also eventuell musst du bei AllowedConnectHosts etwas anpassen:

AllowedConnectHosts
{
localhost
192.168.1.*
}
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 13. Aug 2000 18:50   Titel: Re: wwwoffle cannot connect to port 80

Hi Pater Blauauge,

habe das Problem gelöst.
In Yast habe ich noch die Adresse des Nameservers eingetragen.
Lt. den FAQ´s von wwwoffle gibt es wohl ein Problem mit dem Nameserver und kppp.
Wenn ich das richtig verstanden habe, so liest wwwoffle den Nameserver aus /etc/rc.config aus und speichert ihn. Wenn nun ein Programm wie z.B. kppp seinen eigenen Nameserver einträgt, so bekommt wwwoffle Probleme mit dem Aufrufen der Internetadresse.
Der Nameserver, den ich in YaST und in kppp eingetragen habe ist der Gleiche.
Danke für Deine Hilfe.

Gruß
rakl


Zuletzt bearbeitet von rakl am 13. Aug 2000 18:50, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy