Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
problem mit AMD?

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
werner
Gast





BeitragVerfasst am: 16. Aug 2000 9:23   Titel: problem mit AMD?

hi!
ich stehe vor der ersten installation von linux. mit MS-BS gab es oft probleme mit AMD-Prozessoren. ich habe keine infos zu diesem problem gefunden und jetzt weiß ich nicht: gibt es keine probleme oder verwendet keiner AMD. ich möchte aber linux auf diesem rechner installieren
mfg
werner
 

Jochen
Gast





BeitragVerfasst am: 16. Aug 2000 9:54   Titel: Re: problem mit AMD?

Keine Probleme auf K6/233, K6/266, K6-III/400 auf Mainboards von PCChips, DFI und ASUS (eigene Erfahrung). Kurzer Test auf AMD K6-2/450 ebenfalls problemfrei. Leg los!
 

martin k
Gast





BeitragVerfasst am: 16. Aug 2000 9:59   Titel: Re: problem mit AMD?

hi

also ich verwende den k6-3 400.
bei der k6 reihe gab´s m.e. keine probleme.
im gegenteil: auf linux.com gibt´s eine anleitung, wie man durch ein paar änderungen im kernel-makefile die k6 optimierung ausreizt und noch einiges an performance rausholen kann.
als "damals" der athlon rauskam gab´s mit einer handvoll distris probleme.
allerdings sind die überall behoben.
da der t-bird und der duron so gut wie baugleich mit dem athlon sind, sollten die auch mit linux laufen.
welche cpu hast du und welche distribution möchtest du installieren?

gruß
 

Robert
Gast





BeitragVerfasst am: 16. Aug 2000 11:41   Titel: Re: problem mit AMD?

Athlon macht ebenfalls keine Probleme unter Linux. Asus K7M und Athlon700 funktionieren einwandfrei.

Robert
 

odauter



Anmeldungsdatum: 17.04.2000
Beiträge: 460
Wohnort: Hamburg

BeitragVerfasst am: 16. Aug 2000 13:16   Titel: Re: problem mit AMD?

K7-750 & GA-7IXE auch kein Problem.
Mir sind auch keine Probleme von MS-OSs bekannt. Woher hast Du das?
_________________
bye.olli
--
"Where's Oswald when we need him.."
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Jochen
Gast





BeitragVerfasst am: 16. Aug 2000 13:24   Titel: Re: problem mit AMD?

Auf schnelleren K6-Prozzen (ab 350MHz ?) hat Win95 Schwierigkeiten, da eine interne Timing-Schleife zu schnell abgearbeitet wird. Patch existiert vom AMD, Win95OSR2 hat das Problem (glaub ich) schon nicht mehr.
 

werner
Gast





BeitragVerfasst am: 17. Aug 2000 12:52   Titel: Re: problem mit AMD?

besten dank!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy