Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Adaptec2940UW und Scanner UMAX2200

 
Dieses Forum ist gesperrt, Sie können keine Beiträge editieren, schreiben oder beantworten.   Dieses Thema ist gesperrt, Sie können keine Beiträge editieren oder beantworten.    Pro-Linux Foren-Übersicht -> Linux-Forum (alt)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Christian
Gast





BeitragVerfasst am: 21. Aug 2000 16:38   Titel: Adaptec2940UW und Scanner UMAX2200

Grüß Gott,
kleines Problem:
Nachdem ich meinen UMAX2200 erfolgreich an meinem 2940UW angeschlossen habe funktioniert alles tadellos. XSane ist einfach super!
Beim booten erhalte ich aber hin und wieder (also nicht immer) folgende Meldung:
(scsi0:0:5:-1) Unexpected busfree, LASTPHASE = 0x1, SEQADDR = 0x3f
Diese Meldung scheint nur den Scanner zu betreffen der die SCSI-ID 5 hat. Ich denke es könnte etwas mit den Kabellängen oder der Terminierung zu tun haben. Aber vieleicht kann nmir ja jemand die Meldung näher erläutern?! Wie gesagt: Mein System läuft (scheinbar) stabil.
Gruß,
Christian
 

Jochen
Gast





BeitragVerfasst am: 21. Aug 2000 16:53   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Hast Du U-Geräte (Platte) und mehr als drei Geräte angeschlossen? Dann ist die max. erlaubte Kabellänge 1,5m, und das ist bei interner und externer Verkabelung ziemlich wenig. Das kann gutgehen, muss aber nicht...
 

Christian
Gast





BeitragVerfasst am: 21. Aug 2000 17:26   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Ich habe 3 ULTRA-Devices intern: CDROM, Brenner und eine ULTRA Platte
Ferner 2x ULTRA-WIDE intern: 2 Festplatten
Der Scanner ist mit im ULTRA-Strang: Adapter 50pol Pfosten auf 25polSub-D Slotblech

Christian

??? Was bedeutet denn die Fehlermeldung ???
 

Christian
Gast





BeitragVerfasst am: 21. Aug 2000 17:28   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Sorry,
die Kablelänge intern = ca.140cm,
der Zweig zum Scanner beträgt 90cm

Christian
 

Jochen
Gast





BeitragVerfasst am: 21. Aug 2000 20:42   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Tjaaa, was besagt die Fehlermeldung? Würde ich auch gerne wissen. Kenne (obwohl überzeugter SCSI-Jünger) das SCSI-Busprotokoll nicht auswendig.

Aber ernsthaft: Der Aufbau ist hart am Rand. Da SCSI ein Bussystem ist, musst Du die Kabellängen addieren, und zwar alle! Also: 230cm, das geht über die "erlaubten" 150cm gut hinaus. Den Adaptec 2940UW kenne ich auch als eher empfindlichen Controller, meiner Erfahrung nach sind Controller mit Symbios-Chips (ehemals NCR) etwas toleranter. Die Fehlermeldung würde ich als Warnung nehmen, dass die Verkabelung Probleme machen könnte. Setz mal die UW-Platten unter Stress und schau nach, dass auch im Dauerbetrieb keine Fehler auftauchen. Um auf Nummer Siche zu gehen: Investier noch mal 70-80 DM für einen Sym53c810-FastSCSI-Controller (oder so) und schliess daran den Scanner an, damit ersparst Du Dir Probleme in der Zukunft.

Ausserdem hätte ich da noch eine Frage betreffs der Terminierung. Wenn ich Deine Beschriebung richtig verstanden habe, hängen an Deinem Controller sowohl ein 50-poliges Kabel (U) als auch ein 68-poliges (UW). Das 50-polige läuft dabei erst zu den drei internen Geräten und dann über ein Slotblech an den externen Scanner. Richtig? Falls ja, wie sieht's mit der Terminierung aus? Bei Ultra-SCSI ist aktive Terminierung Vorschrift. Wenn nun der Scanner mal aus sein sollte, könnte es da Probleme geben (muss nicht, der Terminator kann auch dem SCSI-Bus die benötigte Power entnehmen).
 

Christian
Gast





BeitragVerfasst am: 21. Aug 2000 20:55   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Der Scanner befindet sich in der Mitte der Ultra-Kette und ist nicht Terminiert. Terminiert habe ich die Ultra-Kette mit meinem CDROM TEAC532S (gemäß Anleitung). Die UW-Kette is aktiv Terminiert.
auch bei abgeschaltetem Scanner funktioniert alles wunderbar. Um mal ein wenig das System zu quälen habe ich "gleichzeitig" von meinem SCSI-CDROM und SCSI-Brenner jeweils eine CD in mein /usr/local Verzeichniss kopiert. /usr ist als md0 (Raid 0) auf den beiden UW-Platten konfiguriert. Dazu habe ich dann noch meinen Scanner mit 600dpi bemüht und den SUSE-Dokumentenserver mit /usr/sbin/suserundig aktualisiert. Alles im Rechner war am rattern, aber ich habe keine Fehlermeldung erhalten. Alles funktioniert bis auf besagte Fehlermeldung (die nicht immer erscheint) beim booten!

Gruß,
Christian
 

Jochen
Gast





BeitragVerfasst am: 21. Aug 2000 21:12   Titel: Re: Adaptec2940UW und Scanner UMAX2200

*Glubsch* Der Scanner ist in der Mitte? Wenn Du noch Lust und Laune hast, beschreib mir doch mal, wie die Kabel laufen. Das müsste dann vom externen Anschluss an den Scanner und von da mittels Slotblech wieder rein an die internen Geräte gehen?

Ist aber letztlich nur von theoretischem Interesse. Solange der Rechner (bis auf die Meldung beim Booten) so rappelt und zuckt ohne zu Mucken, würde ich's einfach so lassen. Wenn auch mit etwas ungutem Gefühl.
 

Christian
Gast





BeitragVerfasst am: 22. Aug 2000 16:06   Titel: Re: Adaptec2940UW und Scanner UMAX2200

Also,
der ULTAR-STRANG:
Controller-Flachbandkabel-pfostenEins_auf_Slotblech(vom Slotblech mit 90cm Kabel zum Scanner)-pfostenZwei(leer)-pfostenDrei(CD_Brenner)-pfostenVier(CDROM=terminiert)
Der UW_STRANG:
Controller-Flachbandkabel-pfostenEins-pfostenZwei(1.UW-Platte)-pfostenDrei(2.UW-Platte)-pfostenVier(aktiever Terminator)

Christian
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Linux-Forum (alt) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy