gtk+

Gesperrt
Nachricht
Autor
schlops
Beiträge: 102
Registriert: 17. Feb 2000 12:12

gtk+

#1 Beitrag von schlops » 04. Sep 2000 11:05

Sers!

Ich bin gerade dabei gnome 1.2 zu installieren. Dafuer brauche ich gtk+--1.2.8, was laut README mittels

<b>./configure --with-locale= </b>

zu konfigurieren ist. Was muss ich da angeben? Ich habe schon de_DE, de und DE ausprobiert, was aber bei make immer zu dem Fehler

<b>.libs/libgtk.so: undefined reference to `_Xsetlocale`</b>

fuehrt. Wenn ich die "--with-locale=" Option weglasse, wird es ohne Probleme compiliert <img src="http://www.pl-forum.de/UltraBoard/Images/Sad.gif" border="0" align="middle">. Es gibt dann aber massive Probleme bei Gnome (Im Panel werden keine Icons angezeigt).
Die FAQ hab ich dazu schon gelesen, da steht nix drinen, die Installationsreihenfolge laut gnome.org hab ich auch eingehalten und alle(??) noetige Pakete installiert.

Wer kann mir helfen?

TIA, Schlops

P.S.: Keine Distri, Linux from scratch

Gesperrt