Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netscape startet nach kppp nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
uwekoch



Anmeldungsdatum: 09.08.2000
Beiträge: 18
Wohnort: Hannover

BeitragVerfasst am: 06. Sep 2000 4:12   Titel: Netscape startet nach kppp nicht

Irgendwie habe ich mir meinen ppp-Zugang
so verkonfiguriert, dass ich kein
X-Programm, nach dem Aufbau der analogen
ppp-Verbindung zu meinem Provider, öffnen
kann.

Folgendes erscheint z.B. beim Aufruf von Netscape:
uwe@spock:~ > netscape
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
Error: Can't open display: :0

Auch ein xhost hilft hier nicht mehr:
uwe@spock:~ > xhost +
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
xhost: unable to open display ":0"

Wer kann mir sagen, welche Einstellung hier
verkehrt ist ?
(Ach so - alle X-Programme, die ich VOR dem
ppp-Aufbau starte kann ich natürlich ohne
Probleme nutzen.)

Vielen Danke für jeden Hinweis.
Uwe
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 06. Sep 2000 16:53   Titel: Re: Netscape startet nach kppp nicht

Hi,

hört sich so an, als wenn Du dort ein Problem mit den Rechten hast.
Kannst Du Netscape ohne kppp starten?
Bekommst Du als root (ich weiß, soll man nich, aber ist ja nur für einen Test) nach kppp den Netscape gestartet?

Gruß
rakl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Karsten
Gast





BeitragVerfasst am: 06. Sep 2000 19:05   Titel: Re: Netscape startet nach kppp nicht

Hi,

in kppp gibt es eine Einstellung "setzte die Standardroute auf diesen Gateway". Hatte bei mir bei einem ähnlichen Problem geholfen diese Einstellung zu aktivieren.
(Ist mal nur so eine Idee gewesen, aber vieleicht liegt es ja daran)
 

Klaus
Gast





BeitragVerfasst am: 11. Sep 2000 1:56   Titel: Re: Netscape startet nach kppp nicht

Schau doch mal in der SuSE SDB, Stichwort kppp.
"Ursache:

Im KPPP ist die Option "Auto-Configure hostname" ("Konfiguriere hostname automatisch von
dieser IP") aktiviert. Dadurch wird der Hostname des Rechners beim Verbindungsaufbau
umbenannt und der X-Server kann auf den umbenannten Host nicht mehr zugreifen. "
 

uwekoch



Anmeldungsdatum: 09.08.2000
Beiträge: 18
Wohnort: Hannover

BeitragVerfasst am: 11. Sep 2000 21:31   Titel: Re: Netscape startet nach kppp nicht

Das war's !!
Auto-Configure hostname war aktiviert.
Den Haken weg und schon laeuft alles wieder
wie geschmiert.
Waere ich nie drauf gekommen.

Danke, anonymer Helfer !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy