Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Redhat 7.0 + Compex RL100ATX 10/100 Base PCI

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Alexander+F
Gast





BeitragVerfasst am: 02. Nov 2000 13:04   Titel: Redhat 7.0 + Compex RL100ATX 10/100 Base PCI

Hi,
habe mir RedHat 7.0 Deluxe Workstation geholt weil ich mal sehen wollte was da anders ist als bei Suse ...
Habe dann auch meine Hardware rechts schnell installiert bekommen (SB, ISDN usw. ) und dachte das die Netzwerkkarte am wenigsten Problem macht weil ich für das Teil vor nem
Jahr fast nen hunderter hingelegt habe ...
Es handelt sich um eine "Compex RL100ATX 10/100 Base PCI" Karte. Das Teil ist bei Suse (6.3) aufgeführt und arbeitet da auch einwandfrei. Nur bei Redhat finde ich das Teil nicht ...urrrgghhhh ... Also der Ne2K PCI geht auch nicht.. IRQ und Adresse stimmen aber ich weis nicht welches Modul ich nehmen soll.
In der Supportdatenbank habe ich bei Redhat nix gefunden ... Irgendwie Mist. Kann mir da mal einer nen Tip geben ?
Das einzige was ich gefunden habe und mal ausprobieren werde, ist das ich den "winbond w89c840 driver mal probieren soll ...

bye,
Alexander
 

Jochen
Gast





BeitragVerfasst am: 02. Nov 2000 13:43   Titel: Re: Redhat 7.0 + Compex RL100ATX 10/100 Base PCI

Was sagt denn ein /sbin/lspci? Kennt der die Karte? Ansonsten - nicht schlagen, wenn's falsch ist, aber versuch mal den rtl8129. Kann's gerade nicht checken, aber ich meine, der wär richtig.
 

Jochen
Gast





BeitragVerfasst am: 02. Nov 2000 13:51   Titel: Re: Redhat 7.0 + Compex RL100ATX

Mist, Mist, Mist... Mein vorhergehendes Posting bitte ignorieren! Google hat mich zu http://lhd.datapower.com/db/dispproduct.php3?DISP?630 geschickt, und da wird explizit der Winbond w89c840 erwähnt. Den Treiber dazu kriegst Du unter ftp://www.scyld.com/pub/network/winbond-840.c, im Standard-Kernel ist er scheinbar nicht enthalten. SuSE hat da wohl ein paar Extra-Module beigelegt, RedHat nicht.
 

Alexander F
Gast





BeitragVerfasst am: 02. Nov 2000 14:39   Titel: Re:Redhat 7.0 + Compex RL100ATX

Hi,
tausend Dank werde das mal heute Abend probieren ob es klappt.
Naja wenn nicht werde ich mal mit der Referenzliste von RedHat in nen Laden stampfen und mir ne neue Netzwerkkarte holen.
Habe drei von den Dingern und zwei machen immer wieder Ärger mit Windows ...
Aber bei Suse laufen die Teile super stabil.
bye,
Alexander
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy